+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: horrible signal since 3.0

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Hey everyone: Not sure if I am the only one having this problem but I have a 2G on tmobile jailbroken... on the 2.2.1 fw I had awesome reception and
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default horrible signal since 3.0
    Hey everyone:

    Not sure if I am the only one having this problem but I have a 2G on tmobile jailbroken... on the 2.2.1 fw I had awesome reception and signal... since upgrading to 3.0 fw I have had horrible signal-- it will often go from full bars to no bars, or searching, or no service.

    Evan when I have full bars the reception when making a call is very scratchy...

    Is this a firmware problem or a tmobile problem? Should I call tmobile or just wait for a fix from the dev. team? Are others having this problem too?

    I tried to downgrade to 2.2.1 and i keep getting error code 1600, and I have tried about 15 times and got frustrated...

    Any help!!!???

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The baseband didn't change on 3.0 with the iPhone 2Gso there should not be any service changes from 2.2.1 to 3.0. In order to downgrade you have to DFU restore to 2.2.1.
    [SIGPIC][/SIGPIC]

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    so are you saying then the problem is tmobile?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts