+ Reply
Page 1 of 8 123 ... LastLast
Results 1 to 20 of 148

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS iPhone 3G 3.0 on Tmobile Working

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
APN: wap.voicestream.com Username: Password: MMSC: 216.155.174.84/servlets/mms MMS Proxy 216.155.165.50:8080 MMS Max Message Size: MMS UA Prof URL: Once settings are entered restart ur phone and the little camera icon should
...
  1. #1
    Green Apple
    Join Date
    Feb 2008
    Posts
    48
    Thanks
    0
    Thanked 23 Times in 2 Posts

    Default MMS iPhone 3G 3.0 on Tmobile Working
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    Once settings are entered restart ur phone and the little camera icon should show in the Messages...let me know if this helps anyone!

    I have factory unlocked 3G iphone on tmobile USA!!!
    Works great now.

  2. The Following 22 Users Say Thank You to hasteveha For This Useful Post:

    akiffiethegreat8 (06-28-2009), BarcaMagic (06-24-2009), c3j (06-27-2009), candyg12l (10-12-2010), chanquete (07-31-2009), egarcia83 (06-30-2009), eserfeliz (06-23-2009), GaryS11 (10-02-2009), GMA's Iphoner (06-24-2009), hectorzurdo (06-23-2009), ihappy (06-30-2009), iphonen00b89 (06-27-2009), isuck (06-29-2009), jgazark6969 (06-23-2009), kbradley68 (09-19-2010), mihson (08-26-2009), mrsidewayzz (08-04-2009), Musad (06-23-2009), pluto459 (02-02-2010), rnbvibes (06-25-2009), rstrobo (01-13-2010), xeo757 (11-04-2009)

  3. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    nice tips thanx
     Think Different

  4. #3
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Did you do the carrier update for or no

  5. #4
    Green Apple
    Join Date
    Feb 2008
    Posts
    48
    Thanks
    0
    Thanked 23 Times in 2 Posts

    No need to carrier update for mms to work

  6. #5
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ok thanks cause I'm unlockin my 3g with ultrasn0w when it comes out and I'm new to unlocking

  7. #6
    Green Apple
    Join Date
    Mar 2009
    Posts
    43
    Thanks
    4
    Thanked 3 Times in 2 Posts

    I just unlocked an iPhone 3G 3.0 with ultrasn0w and these settings worked beautifully. Thank you!

    Any word on tethering?

  8. #7
    What's Jailbreak?
    Join Date
    Apr 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    just unlocked using ultrasnow and using this method everything works, just dont have any one up at midnight to test with i need a insomniac friend to hang with unfortunately. but it does ask you to input your number after you restart and go to messages. im using a prepaid sim.

  9. #8
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey,

    I did those settings, and it worked for one MMS, but then I started losing signal repeatedly every 30 seconds or so. I tried placing a call, sending a text, or mms after that, and nothing would work. I rebooted, and did everything I knew how to do. BAsicall, I had to reset the network settings and deal with no mms, in order to place or receive calls, or sms. Is there a fix for this?

    I'm running jailbroken 3g, with OS 3.0 using ultrasn0w. Thanks!

  10. #9
    Green Apple
    Join Date
    Dec 2007
    Location
    NJ
    Posts
    35
    Thanks
    1
    Thanked 5 Times in 3 Posts

    those are the same settings that's in swirlymms on my 2g iphone and i was gonna use them but when i saw that i didnt have the camera icon in my messages i didnt bother try it

    thanks for the info though, i just tested it and it works like wonders


    Quote Originally Posted by d3athrac3r View Post
    just unlocked using ultrasnow and using this method everything works, just dont have any one up at midnight to test with i need a insomniac friend to hang with unfortunately. but it does ask you to input your number after you restart and go to messages. im using a prepaid sim.
    i feel the same cuz i wanna test this but i guess i will send one to myself lol
    Last edited by spdracr; 06-23-2009 at 02:18 AM.

  11. #10
    What's Jailbreak? mrloku21's Avatar
    Join Date
    Jan 2008
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i tired but no luck camera is in message box though???
    can some one help??

  12. #11
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Go to Settings > General > Network > Cellular Data Network and type in exactly what the OP states.
    Then, restart your phone to apply the new settings. The Messages app will ask you to type in your phone number in the appropriate place to work. Everything should work flawlessly now

    btw I am using a iPhone 3g with ultrasn0w unlock on OS 3.0

    Thanks OP for the setup info.

    Now on to tethering :X
    Last edited by atomic50; 06-23-2009 at 04:15 AM. Reason: more info

  13. The Following User Says Thank You to atomic50 For This Useful Post:

    rstrobo (01-13-2010)

  14. #12
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    127
    Thanks
    2
    Thanked 4 Times in 4 Posts

    It works good on 3g iphones, I dont think it will works on 1st gen though. Thanks OP, btw if you're with tmobile why would you want to tether? Edge is damn slow

  15. #13
    Green Apple
    Join Date
    Nov 2008
    Posts
    73
    Thanks
    17
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by romeo0119 View Post
    It works good on 3g iphones, I dont think it will works on 1st gen though. Thanks OP, btw if you're with tmobile why would you want to tether? Edge is damn slow
    1) slow EDGE is better than no tether at all

    2) before 3G was a glint in people's minds, i used to tether my laptop with my old RAZR and it was good enough for what i wanted to do, which is usually check e-mail and browse a few pages. i won't be downloading any torrents over EDGE, that's for sure.

  16. #14
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks for the tip...

  17. #15
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    are you able to send and receive calls and texts without losing signal, while your mms settings are setup like this? I tried it, and it worked for mms, but then I kept losing my signal, and couldn't place or receive calls or texts. Thanks for any help!

  18. #16
    What's Jailbreak? mrloku21's Avatar
    Join Date
    Jan 2008
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i got it now thank you for the tuto.....

  19. #17
    Green Apple
    Join Date
    Feb 2009
    Posts
    43
    Thanks
    1
    Thanked 2 Times in 2 Posts

    i still cannot send pictures, i can create a picture message but it will not send. i tried to have someone send me one but i got a message from tmobile saying to go some place and log in to view it. i used the settings that the OP has.

    using 3g btw
    Last edited by Tunerfreak; 06-23-2009 at 01:46 PM.

  20. #18
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    same here not working, i was able to successfully send one this morning but now it shows an fail to send message. any info on this would be great

  21. #19
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OP info works for me no problem. Phone is holding signal just fine. Thanks OP!

  22. #20
    What's Jailbreak? Jaenius's Avatar
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Its not working for me. Have you guys updated your message plans or are you using/still using just the 5.99 t-Zones?

+ Reply
Page 1 of 8 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts