+ Reply
Page 8 of 8 FirstFirst ... 678
Results 141 to 148 of 148

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS iPhone 3G 3.0 on Tmobile Working

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Originally Posted by vmethod Got it to work on my friends phone. OS 3.1.2 Installed the Tmobile Postpaid from Rock app Set the network settings as instructed in initial post
...
  1. #141
    iPhoneaholic
    Join Date
    Jan 2008
    Posts
    322
    Thanks
    5
    Thanked 47 Times in 37 Posts

    Quote Originally Posted by vmethod View Post
    Got it to work on my friends phone.

    OS 3.1.2
    Installed the Tmobile Postpaid from Rock app
    Set the network settings as instructed in initial post
    (also entered the wap address in the first network setting as well (was epc.tmobile.com))

    Reboot and ta-da!
    There is no need to type in any settings. That's what the carrier bundle is for!

    The initial carrier bundles disabled APN editing for this very reason! People felt the need to type in settings left and right. You shouldn't have to put in any settings. Official carriers come with bundles through iTunes and have APN editing disabled.

    Read the instructions ("Methods of Installation") carefully as you'll notice that T-Mobile US - Postpaid/Flexpaid has a different APN for data and MMS.

    T-Mobile USA Carrier Bundles: Bluetooth, Data/Internet, MMS, & Tethering (2G/3G/3GS)

    Quote Originally Posted by poohlc View Post
    I installed Legacy, and MMS is now working, but the problem is that WIFI stopped working, it says connected to a wifi network under settings, but there's no connection at all.
    I'm using 3G 3.0
    Did you reset your network settings?

    Follow the "Methods of Installation" in the link I posted above.
    Last edited by Lecram25; 01-18-2010 at 11:30 PM. Reason: Automerged Doublepost

  2. The Following User Says Thank You to Lecram25 For This Useful Post:

    teamrev (01-20-2010)

  3. #142
    What's Jailbreak?
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MMS not working after 1 hr with tmobile
    Hello,


    I just recently got an unlocked/jb Iphone 3g (3.1.2) and my mms is not working I have tried everything from downloading the tmobile fix from cydia and rock at least twice each, tried all settings the had manually, and pretty much all the settings i found on the older posts. can anyone help? I'd appreciate it a lot. please post here or you may even email me off of my profile. Thanks alot!

  4. #143
    iPhoneaholic
    Join Date
    Jan 2008
    Posts
    322
    Thanks
    5
    Thanked 47 Times in 37 Posts

    Quote Originally Posted by ripndip101 View Post
    Hello,


    I just recently got an unlocked/jb Iphone 3g (3.1.2) and my mms is not working I have tried everything from downloading the tmobile fix from cydia and rock at least twice each, tried all settings the had manually, and pretty much all the settings i found on the older posts. can anyone help? I'd appreciate it a lot. please post here or you may even email me off of my profile. Thanks alot!
    Follow the instructions in the carrier bundle thread.

  5. #144
    What's Jailbreak? samstafford's Avatar
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Worked for me tnx (3GS 3.0)

  6. #145
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by hasteveha View Post
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    Once settings are entered restart ur phone and the little camera icon should show in the Messages...let me know if this helps anyone!

    I have factory unlocked 3G iphone on tmobile USA!!!
    Works great now.
    I have the camera but pictures are not coming through. I can send pictures I can even send pictures to myself but anyone else I get the message; 'The media content was not included due to a picture resolution or message size restriction'. Yet, some of these pictures are ones that I received before. Thank you in advance for your help.

  7. #146
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default picture mms problem....
    I did all of the settings but I keep getting a red ! when it is trying to send. What should I do? Thanks!

  8. #147
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thank you for the information, but I have already tried your instructions several times with no success. I was told by someone to go to Rock and type in legacy and I should install T-Mobile US-Postpaid Legacy. Do I do that and then what?

  9. #148
    Green Apple
    Join Date
    Jul 2010
    Posts
    83
    Thanks
    0
    Thanked 1 Time in 1 Post
    does anyone have a 100% working solution to get MMS working? i've read this entire thread and changes the settings to every suggestion. installed the legacy patch from cydia....

    no luck. i always get 90% on status and then red exclamation point... so frustrating...

    my nokia 5800 never had this problem....

+ Reply
Page 8 of 8 FirstFirst ... 678
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts