+ Reply
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 21 to 40 of 148

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS iPhone 3G 3.0 on Tmobile Working

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
My incoming MMS pictures are coming in VERY LOW resolution. is this happening to anyone else? Cause it looks like crap really, compared to the high quality pics that SwirlyMMS
...
  1. #21
    Livin the iPhone Life reznor9's Avatar
    Join Date
    Dec 2007
    Location
    East Texas
    Posts
    1,013
    Thanks
    14
    Thanked 118 Times in 84 Posts

    My incoming MMS pictures are coming in VERY LOW resolution. is this happening to anyone else? Cause it looks like crap really, compared to the high quality pics that SwirlyMMS would give me.

    Is there a way to make them come in better? Because it seriously seems that they are coming in about the size of a thumbnail, and when I tap them to view them full screen they look terrible.

  2. #22
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    worked perfect thanks

  3. #23
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I don't know what's going on, I followed the instructions and I can now receive MMS but I can't send them out. I've tried to send to 2 different phones just for testing purposes and it didn't work. it gives me a "message send failure." Anyone have this issue and been able to fix it?

    Also...

    My incoming MMS pictures are coming in VERY LOW resolution. is this happening to anyone else? Cause it looks like crap really, compared to the high quality pics that SwirlyMMS would give me.

    Is there a way to make them come in better? Because it seriously seems that they are coming in about the size of a thumbnail, and when I tap them to view them full screen they look terrible.
    I'm having the same problem... I wonder if tmobile cuts down the resolution automatically?

  4. #24
    iPhoneaholic sp00nfedem1's Avatar
    Join Date
    Apr 2008
    Location
    East Haven, Connecticut, United States
    Posts
    368
    Thanks
    80
    Thanked 16 Times in 14 Posts

    works here too, i think so far......

  5. #25
    iPhone? More like MyPhone imagineThiss's Avatar
    Join Date
    Feb 2008
    Location
    Michigan
    Posts
    253
    Thanks
    31
    Thanked 8 Times in 8 Posts

    for some reason i cant send... the status goes pretty much the whole way.. then stops at like 90%... finally said cant be sent... BUT i can receive perfectly !!! Whats going on.. doing something wrong ?

  6. #26
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by [email protected] View Post
    for some reason i cant send... the status goes pretty much the whole way.. then stops at like 90%... finally said cant be sent... BUT i can receive perfectly !!! Whats going on.. doing something wrong ?
    Seems to be a common issue. I was able to send one picture via MMS this morning but now can only receive. SMS is working fine.

    I'm using the full internet package with unlimited text messages as well. I've already reboot and reset the network settings but the same error repeats.

    Anyone still have 100% working MMS with T-mobile at this point?

  7. #27
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I just unlocked on 3.0 with ultrasn0w.

    I cant get MMS working. I haven't tried Tethering.

    I have all the settings as posted...

    I can receive pics but they are also in low quality resolution...

    Any help is appreciated!

  8. #28
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    127
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Tmobile is having issues with data right now. I have a few friends that have blackberry and even they cant send mms, only sms is working. I dont know what the prob is, my mms was working fine this morning, I could send and receive but now I cant.

  9. #29
    What's Jailbreak? Jaenius's Avatar
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Edit worked on second try. Thanks.

  10. #30
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default MMS Working again!
    Working again!

    Again, my MMS was working earlier today but stopped after syncing my phone.

    This procedure worked for me:

    1) Reset all network settings
    2) Reboot the phone
    3) Re-enter the network settings from above
    4) Reboot
    5) Remove SIM for about 5 mins
    6) Replace SIM

    Maybe a fluke, but give it a try!

  11. The Following User Says Thank You to MrMaxP0WR For This Useful Post:

    evilp8ntballer7 (12-07-2009)

  12. #31
    Green Apple
    Join Date
    Nov 2008
    Posts
    73
    Thanks
    17
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by SETJA View Post
    are you able to send and receive calls and texts without losing signal, while your mms settings are setup like this? I tried it, and it worked for mms, but then I kept losing my signal, and couldn't place or receive calls or texts. Thanks for any help!
    so far so good. try rebooting your phone already?

  13. #32
    iPhone? More like MyPhone Oliver350Z's Avatar
    Join Date
    Dec 2008
    Posts
    232
    Thanks
    16
    Thanked 22 Times in 17 Posts

    Do I need a Data Plan to send MMS with the 3G?
    Housekeepin'?

  14. #33
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Oliver350Z View Post
    Do I need a Data Plan to send MMS with the 3G?
    I think that might be my problem...

  15. #34
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    That's gotta be my problem... no data plan. Thanks Oliver for all your help bud! =) Brasiiiiillllll

  16. #35
    Green Apple
    Join Date
    Mar 2009
    Posts
    43
    Thanks
    4
    Thanked 3 Times in 2 Posts

    Hmmm I cant receive MMS? I can send them though. Anybody having this issue? I'm on an unlocked iPhone 3G. Im positive I have right MMS settings.

  17. #36
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My MMS is working. However it takes forever and a day to actually send the messages. Twice its hung on sending. And the pictures I receive are of horrible quality. Hopefully this can be fixed, or its back to Swirly once they get it working on 3.0

  18. #37
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    MMS worked after enabling tethering via SinfuliPhone link.

    Thanks.

  19. #38
    What's Jailbreak?
    Join Date
    May 2009
    Posts
    14
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Go to Settings > General > Network > Cellular Data Network and type in exactly :
    Cellular Data=
    APN: epc.tmobile.com
    Username:
    Password:

    MMS=
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

  20. #39
    Green Apple
    Join Date
    Feb 2009
    Posts
    43
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by chinh View Post
    Go to Settings > General > Network > Cellular Data Network and type in exactly :
    Cellular Data=
    APN: epc.tmobile.com
    Username:
    Password:

    MMS=
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:
    ok that's what I didn't do, I left the APN for mms blank so now it works for me but have bad picture quality like others

  21. #40
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks worked perfect

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts