+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost Signal

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Basically, the title. Tried Airplane Mode, turned it off and back on, restored and rejailbroke it and nothing has worked. It simply says No Signal. My mom's phone works, so
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2009
    Location
    Glendale, AZ
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Lost Signal
    Basically, the title. Tried Airplane Mode, turned it off and back on, restored and rejailbroke it and nothing has worked. It simply says No Signal. My mom's phone works, so does my sisters. Any ideas why or what I can do?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2008
    Posts
    263
    Thanks
    86
    Thanked 12 Times in 11 Posts

    take your sim card out and put it in a real t-mobile phone (moms/sisters) then put it back in yours i read something like that somewhere
    No signature spam or links... Thanks

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    i have had the same problem-- tried the other phone thing with no luck... tried re-jailbreaking and restoring with no luck!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts