Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone keeps loosing signal

  1. #1
    Green Apple nicallen63's Avatar
    Join Date
    Jul 2008
    Location
    Clermont, FL
    Posts
    59
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default Iphone keeps loosing signal
    My iphone seems to be loosing service a lot lately. There will be days when i have full service all day long and then days like yesterday when my service would go back and forth from full bars to no signal all day long. Anyone else have this problem with a jailbroken iphone on tmobile?
    If the sun was made of baby back rips..... would you eat it?

  2. #2
    i started having this problem when I upgraded to 3.0.. its really annoying!!!

  3. #3
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,215
    Thanks
    3,931
    Thanked 10,213 Times in 6,215 Posts

    some people have reported having this problem after the pwnage, if you have rebooted and problem is still there.
    You'll want to do the process all over again DFU/restore/jailbreak

  4. #4
    i just re-jailbroke my phone with redsnow and the signal seems much better then when I used pawnage.. I just did it today so I am not sure how or if it will stay...

  5. #5
    I have had this problem for a month with my phone. With mine if I have like 2 or 3 bars my calls always drop, wont connect, or I cant send a text. But if the bars are full then I have no problem phone performs like a champ. It seems more stable on 3.0 but my problem still persist. Anybody have a solution out there?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •