Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T Mobile Edge Settings Available Now - 100 % Workin

  1. #1
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    Default T Mobile Edge Settings Available Now - 100 % Workin
    Hey guys thats a good news i found out a way how to work on t mobile edge settings you dont have to touch any edge or apn settings well my Internet is working t mobile zone connection 5.99 for t mobile users

    here is the way
    how to work on
    you tube
    maps'
    stock
    safari browser
    and many more working on net.....

    ONE AND THE ONLY WAY PLEASE FOLLOW THE PROCESS AS IT IS THANKS

    1. explore your mobile and under

    /private/var/root

    you need a to copy a file called "proxy.pac"

    create a file by opening a notepad and cut and copy this code

    function FindProxyForURL(url, host)
    {
    if (isInNet(myIpAddress(), "10.0.0.0", "255.0.0.0"))
    return "PROXY 216.155.165.50:8080";
    else
    return "DIRECT";
    }

    and name it as proxy.pac

    PLEASE DO NOT TO SAVE THE FILE AS proxy.pac.txt but proxy.pac

    and upload it at this

    /private/var/root

    (if by exploring your phone you dont see the change in file name ,download mobile finder on your mobile thorugh ibrickr and rename it on your iphone itself....)

    After Copying download the file below

    http://rapidshare.com/files/55487664...ces.plist.html

    and go to

    /private/var/root/Library/Preferences/SystemConfiguration/preferences.plist

    JUST OVERWRITE THE FILE WITH NEW ONE YOU DOWNLOADED FROM RAPIDSHARE

    DONT NEED TO TOUCH EDGE SETTINGS OR APN SETTINGS AND THEN REBoOT YOUR PHONE

    HERE YOU GO CONGRATS!!!!!

    MINE IS WORKING WITH T MOBILE 5.99 t-zones plan and its pretty good speed

    CHECK YOUR SPEED BY OPENING THIS WEBSITE ON YOUR IPHONE

    http://iphonenetworktest.com/iphone_network_test

    mine is 143.61 kbps wats yours/////////????

    MIRROR


    http://files-upload.com/files/507698/preferences.plist
    Last edited by whizkid; 09-17-2007 at 01:27 AM. Reason: Automerged Doublepost

  2. The Following 3 Users Say Thank You to whizkid For This Useful Post:

    ClassiChelle (09-23-2007), CYPH3R (10-01-2007), Roflcopter_Down (11-12-2007)

  3. #2
    the file and mirrors are both down. I am very interested in doing this to my phone currently I am on the t-mobile edge plan which is 19.99$ and youtube still doesn't work if you can send me the file I can mirror it on my server

  4. #3
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    This is why I like stuff uploaded to our downloads section. If anyone has it, please up it!
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  5. The Following User Says Thank You to Kyle Matthews For This Useful Post:

    whizkid (09-23-2007)

  6. #4
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    download preferences and proxy file at

    http://modmyi.com/forums/downloads.php?do=file&id=832

    and follow the instructions above as follows

    or follow instructions even here at

    http://www.hackint0sh.org/forum/showthread.php?t=6365

    thanks

  7. #5
    I am currently in New York but I use Vodafone Germany.

    Edge works perfectly, I entered only my provider values:

    http://home2.btconnect.com/Taniwha/gprs.html

    I have 165 kbps with Edge.

    Hopefully it will work also in Germany, when I am back

  8. #6
    This is nice! I'll have to get right to this and save the $14!

  9. #7
    iPhone? More like MyPhone maXimus's Avatar
    Join Date
    Jul 2007
    Location
    1824'N ~ 6605'W
    Posts
    162
    Thanks
    12
    Thanked 20 Times in 15 Posts

    915.3348 kbps ~ WiFi
    203.796 ~ Edge


  10. #8
    heyyyyyy guysss!!! i finally got it to work.. the files you uploaded this time seem to do the trick.. youtube is not working but everything else works fine!! thanks so much for all the help!!

  11. #9
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post
    Default Edge on a 8GB iphone
    hi there,

    first of all thanks for all the great forums!

    i tried your instructions on my 4gb iphone and it was great, i just finished doing it to my new 8gb iphone. well my email works great, but everything else: safari, maps.. does not work!

    any ideas, did i do something wrong?

    Thank you!
    Oscar
    [email protected]

    hi there,

    first of all thanks for all the great forums!

    i tried your instructions on my 4gb iphone and it was great, i just finished doing it to my new 8gb iphone. well my email works great, but everything else: safari, maps.. does not work!

    any ideas, did i do something wrong?

    Thank you!
    Oscar
    [email protected]
    Last edited by appleiphonerocks; 10-22-2007 at 12:55 AM. Reason: Automerged Doublepost

  12. #10
    wOw this does really work Thank to all who every came up with the concept
    Last edited by Makaveli; 10-22-2007 at 06:43 PM. Reason: Working

  13. #11
    it was fun while it lasted, but mines stop working

    Edit:
    Ooops its working, I installed Services for use to turn of my SSh, once I uninstalled it, my $5.99 plan start working again.
    and, yes I did have EDGE "ON" under services

    Last edited by Makaveli; 10-23-2007 at 03:32 PM.

  14. #12
    Is this method working properly with 1.1.1? I used to have it on 1.0.2 but i upgraded a while ago.

    For the record, its working again
    Last edited by buzilanga; 10-24-2007 at 12:40 AM. Reason: Automerged Doublepost

  15. #13
    yeah, i just had to replace preferences.plist again & it's working!

    1.1.1, unlocked. t-mobile 5.99 plan-working.

  16. #14
    very sweet gone mine working !!!

  17. #15
    thanks! The downloaded files did the trick...edge speed=160

  18. #16
    so this method will prevent me from having to type the APN info in?

    i ask because i just upgraded to 1.1.1 last night and everything works fine for me, but if i restart my phone all of the EDGE info gets erased. this gets a bit tedious having to enter it everytime i restart the phone.

    also, i have the $20 blackberry service with t-mobile, not the $5.99 service. will this method still work for me?

  19. #17
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,484
    Thanks
    570
    Thanked 4,809 Times in 1,229 Posts

    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  20. #18
    can I use ibrickr to navigate my iphone and replace the files?

  21. #19
    Failed miserably following the guides in the other sites... the file "preferences.plist" in the download section did the trick. I can now downgrade my Total Internet plan ($19.95) from what used to be my Blackberry's Thanks!

  22. #20
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    B R O O K L Y N
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks for the download link!

    just got my edge working with the tzone $5.99
    email/safari/weather/google works! but the youtube. any fix for the youtube?

    wel thanks alot. this is my first post on the forum. this forum rocks!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •