Page 2 of 19 FirstFirst 1234 12 ... LastLast
Results 21 to 40 of 380

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T Mobile Edge Settings Available Now - 100 % Workin

  1. #21
    Default Any ideas for Telcel in Mexico
    I have EDGE working in MExico with mi iPhone and Telcel carrier but I just cant receive calls while in edge surfing, for example watching youtube or surfing safari or donloading emails.

    Any ideas?? Thanks in advance to everyboday out there

  2. #22
    Mine still not working , im not post paid im pre paid T-mobile . i looked for help everywhere NO luck . please help

  3. #23
    Quote Originally Posted by merlingpk View Post
    I have EDGE working in MExico with mi iPhone and Telcel carrier but I just cant receive calls while in edge surfing, for example watching youtube or surfing safari or donloading emails.

    Any ideas?? Thanks in advance to everyboday out there
    The iphone cannot take calls while using EDGE.

    Funny no? Sad yes

  4. #24
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    it do take calls

  5. #25
    guys i still need help!!!! how come no one ever reply , prepaid please

  6. #26
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    pre paid doesnt hav internet on it you hav to be on contract to get it one .....

  7. #27
    prepaid have internet , coz i have a Nokia and i can surf the web using T-mobile sim , the same sim im using for the iphone.
    thank you for the reply

  8. #28
    after I copied the files, iphone can't use wifi. It does not switch to wifi from Edge when I am using my home wifi network. Any solutions?

    I added T-zone to my account. The CSR told me it requires 2 hrs for setting up T-zone. I will post the result later.

    t-zone is working after an hr of calling 611.
    safari ok acceptable
    youtube ok acceptable
    mail gmail needs pop setting .... try to solve it
    stock ok
    weather ok.
    appollo IM 1.0 can't connect to server


    The problem I have now is WIFI. There is no internet connection of WIFI after I applied the tzone file. Iphone can connect my wifi network but the phone just can't get the internet connect. Pls help
    Last edited by toshipics; 09-26-2007 at 07:25 PM.

  9. #29
    whizkid!

    yall the best!! it works rite away!!

  10. The Following User Says Thank You to tam For This Useful Post:

    whizkid (09-28-2007)

  11. #30
    This method works. I changed my plan from blackberry $19.99 to
    T-MobileWeb $5.99. I followed the directions and I did both my wife and my iphone. This saved me alot of money! I had to find a proxy.pac file first through google, then edited in textedit. Lastly I saved changes then went to
    "get info" and under "name & extension" I added .pac to the name...making it "proxy.pac" I also used cyberduck to transfer these files.

    I included the proxy.pac file I made...just unzip it. Good luck.
    Attached Files Attached Files

  12. The Following 2 Users Say Thank You to rochastowing For This Useful Post:

    silversurfer3 (08-28-2008)

  13. #31
    I tried this but I cant get gmail to work. It says it cant connect through ssl. also youtube only partially works. I cant search but I can view the featured videos, then when I try to play it it says youtube not available. then after a few seconds its starts playing.

    would it matter which unlock method I used?

  14. #32
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Los Angeles, California, United States
    Posts
    171
    Thanks
    43
    Thanked 36 Times in 15 Posts

    on edge network youtube will work but u hav to try again n again nd also uploadin speed is slow depending upon service area

    Quote Originally Posted by rochastowing View Post
    This method works. I changed my plan from blackberry $19.99 to
    T-MobileWeb $5.99. I followed the directions and I did both my wife and my iphone. This saved me alot of money! I had to find a proxy.pac file first through google, then edited in textedit. Lastly I saved changes then went to
    "get info" and under "name & extension" I added .pac to the name...making it "proxy.pac" I also used cyberduck to transfer these files.

    I included the proxy.pac file I made...just unzip it. Good luck.
    cheers!!!!

    Quote Originally Posted by rochastowing View Post
    This method works. I changed my plan from blackberry $19.99 to
    T-MobileWeb $5.99. I followed the directions and I did both my wife and my iphone. This saved me alot of money! I had to find a proxy.pac file first through google, then edited in textedit. Lastly I saved changes then went to
    "get info" and under "name & extension" I added .pac to the name...making it "proxy.pac" I also used cyberduck to transfer these files.

    I included the proxy.pac file I made...just unzip it. Good luck.
    Quote Originally Posted by tam View Post
    whizkid!

    yall the best!! it works rite away!!
    Cheers!!!
    Last edited by whizkid; 09-28-2007 at 08:20 AM. Reason: Automerged Doublepost

  15. #33
    Quote Originally Posted by EvolutionDemon View Post
    I tried this but I cant get gmail to work. It says it cant connect through ssl. also youtube only partially works. I cant search but I can view the featured videos, then when I try to play it it says youtube not available. then after a few seconds its starts playing.

    would it matter which unlock method I used?
    I have the exact same problem regarding YouTube. I can view the featured videos, I can even view videos in my history, but if I try to view the most watched or conduct a search, it doesn't work. It always says "YouTube Not Available", even on the featured videos page where i can view videos, which is strange...

    Also, ApolloChat doesn't connect.

    Everything else (Mail, Safari, Stocks, Maps and Weather) works 100%.

    Any ideas how I can tweak it to make it fully functional? I uploaded the files on a mac using cyberduck.

    I also just activated the 5.99 plan today through T-Mobile. I don't know if that makes a difference.

    Any help would be greatly appreciated.

  16. #34
    So is the speed tolerable?

  17. #35
    KrfKeith,
    My speed is pretty good. It clocked in @ 163.4.

    Question for WhizKid...
    After I uploaded my files with cyberduck, I didn't reboot my phone. Is that a critical error? I simply turned off my WiFi and checked to see if EDGE was working. Could that be the source of my problems?

    I tried repeating the process and then rebooting my phone, but that didn't seem to make any difference.

    EDIT: I also saved the original plist file as well. So, I deleted the proxy file, replaced the plist file back to the original and rebooted. Then tried the process again with the adjusted files, followed by a reboot and still made no difference as far as YouTube functionality.
    Last edited by chasev2; 09-28-2007 at 06:58 PM.

  18. #36
    i called up tmobile and asked the rep about the tzones plan with prepaid. she said that every person on prepaid has tzones included. i followed all these instructions but when i use safari to go to any site (even wap.voicestream.com) it says "internal error you do not have permission to visit [insert url here]"

    what can i do now? i uploaded the proxy.pac file to /private/var/root and downloaded the .plist file from rapidshare and used ibrickr to overwrite the current one. my edge settings also say wap.voicestream.com, guest, and guest in those three spaces. what should i do now?

    EDIT: i'm also having the problem that someone else already posted. my wifi is connected but has no settings and wont work now. what can i do to fix that now?

    EDIT2: clicking "renew lease" gives the wifi all its setting back but backing out of that and going right back to it the settings are erased again.
    Last edited by viperboy; 09-28-2007 at 10:39 PM.

  19. #37
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    thats a nice way but I have free hot spot most of the place I go to
     Think Different

  20. #38
    I got mine to work today. I'm glad my friend pointed this out. I was on the ropes of reactivating the t-zones but my parents were okay with that. They wouldn't have been okay with the All-Access T-Mobile though. I'm getting anywhere from 70 kbps to 160 kbps. More consistently it is 120 kbps - 160 kbps. Adequate enough to check mail and sports scores. I like the versatility of the internet vs. my old pda phones / candy bar phones. And I also got YouTube to work finally. Also I compared my speed with my roomate's iPhone, which is running the official AT&T edge internet, and his was only 180-200 kbps. Not that much faster than the T-zones...and ours costs 14 dollars less! Exception of visual voicemail and 400 text messages. Factor that in and its a $10 savings still. I also asked my friend that has sprint to try his phone and the connection turned out to be 950 kpbs. I'm guessing maybe this is what our 3g would be putting out...if the iPhone and t-mobile would support 3g...

  21. The Following User Says Thank You to tv4184 For This Useful Post:

    custom2005altima (10-10-2007)

  22. #39
    i have t-mobile pre-paid and i was wondering if i should be worried about this:

    under usage it shows a very small amount of edge usage even though i changed the edge settings to all blank so that it would not connect to edge.

  23. #40
    I get a cannot activate EDGE

Page 2 of 19 FirstFirst 1234 12 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •