+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile carrier logo

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
I really want one and can not get one to work at all. This is what I have tried so far. I tried the Cydia T-Mobile Carrier Logo, it will
...
  1. #1
    iPhone? More like MyPhone samson_420's Avatar
    Join Date
    Jan 2008
    Posts
    171
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Default T-Mobile carrier logo
    I really want one and can not get one to work at all.

    This is what I have tried so far.

    I tried the Cydia T-Mobile Carrier Logo, it will not run with it's usual error.


    I tried editting the carrier bundles, does nothing. I pulled the whole folder out of the directory, still nothing.

    Of course the 2.1 version of Customize does very close to nothing over all.

    The only thing it displays is T-. . . in the left had corner, unless I use MIM which I can use to change it to any word.


    But, I just can not get a real logo. . . . . .



    Anyone, have any other methods. . . .


    I am on 2.1

  2. #2
    What's Jailbreak? xhenryrx's Avatar
    Join Date
    Dec 2008
    Location
    Hyattsville MD
    Posts
    29
    Thanks
    25
    Thanked 0 Times in 0 Posts

    what iphone you using 3g or 2g

  3. #3
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 787 Times in 730 Posts

    Search for the words Rainbow T-Mobile. You will find a couple full-color logos.

  4. #4
    iPhone? More like MyPhone samson_420's Avatar
    Join Date
    Jan 2008
    Posts
    171
    Thanks
    7
    Thanked 2 Times in 2 Posts

    2g . . . Yeah, I got logos. . . Just need to make them show up.

  5. #5
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 787 Times in 730 Posts

    The Rainbow logos are designed for use with Winterboard, however with a little searching they can be manually installed. Can't help with Customize.

  6. #6
    iPhone? More like MyPhone samson_420's Avatar
    Join Date
    Jan 2008
    Posts
    171
    Thanks
    7
    Thanked 2 Times in 2 Posts

    I will try that right now, thx.

    Still nothing. . . . I tried to use it through WinterBoard.

    But, it will still not do anything. . .

    If anyone has one to be known functional from WinterBoard I can try.
    Last edited by samson_420; 01-31-2009 at 02:25 PM. Reason: Automerged Doublepost

  7. #7
    iPhone? More like MyPhone samson_420's Avatar
    Join Date
    Jan 2008
    Posts
    171
    Thanks
    7
    Thanked 2 Times in 2 Posts

    Still got nothing, tried every possible thing I could think of.

  8. #8
    Mes
    Mes is offline
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,025
    Thanks
    102
    Thanked 787 Times in 730 Posts

    Quote Originally Posted by samson_420 View Post
    Still got nothing, tried every possible thing I could think of.
    I'm using T-Mobile USA + English. However, for some unknown reason, my new Carrier logos were placed in /System/Library/Carrier Bundles/TMobile_Germany.bundle/ Why in Germany? Don't know, but it works! BTW: This was a direct replacement -- did not use Winterboard

  9. #9
    iPhone? More like MyPhone Oliver350Z's Avatar
    Join Date
    Dec 2008
    Posts
    232
    Thanks
    16
    Thanked 22 Times in 17 Posts

    I have it.

    It is kind of complicated.

    But if you know how to use WinSCP, and you have the image files for the logo, I'd recommend you to YouTube "dinozambas carrier logo" and look for the video where says "How to change carrier logos 2.1/2.2"

    Now, if you DO NOT know how to use WinSCP...
    Do not worry, dinozambas has a tutorial on that as well.
    He explains it very well step-by-step.


    PS.: There is a little trick on the Bundles for T-MOBILE, for some reason I was not showing a T-MOBILE USA folder, so I just switched all the carrier logos that had the same name as the one I had and it worked.

  10. #10
    iPhone? More like MyPhone samson_420's Avatar
    Join Date
    Jan 2008
    Posts
    171
    Thanks
    7
    Thanked 2 Times in 2 Posts

    ^ I will check that out next.


    WinScp and me are pretty tight. . . .I could pretty much walk someone through the whole frame work.

    Seen it plenty of times.

    Like I said before in the post I removed the whole folder to see what it will do. It did nothing, this was after I tried changing the files within the folders.


    And if I hear, it's your boy D7 anymore. . . . .
    Last edited by samson_420; 02-02-2009 at 06:46 PM. Reason: Automerged Doublepost

  11. #11
    iPhone? More like MyPhone Oliver350Z's Avatar
    Join Date
    Dec 2008
    Posts
    232
    Thanks
    16
    Thanked 22 Times in 17 Posts

    Well, I followed the instructions and it worked for me.
    My iPhone had a LOT of TMOBILE folders under Carrier.Bundles and I did not know which to use, so I just switched the logo to them all.

    I thought it was not going to work, but then I rebooted and it restarted with the new logo.

    I have attached the logos, make sure you use the same filename of these pictures in order for it to work.

    Since you deleted folders (), I do not know if this method is going to work for you anymore...

    But here is a thread that was useful to me as well:
    http://www.modmyi.com/forums/t-mobil...o-problem.html



    Attachment:

    Last edited by Oliver350Z; 02-03-2009 at 07:29 AM. Reason: Forgot the attachment

  12. #12
    iPhone? More like MyPhone samson_420's Avatar
    Join Date
    Jan 2008
    Posts
    171
    Thanks
    7
    Thanked 2 Times in 2 Posts

    I think it has something to do with the MIM app. . . . That's what I just think.

    I did the same thing, changed files in all the carrier folders. But, still got nothing.


    Alright I think I got it figured out.

    Under settings/springboard/fake carrier - MIM sticks, then when you pull it off goes straight to SIM info which is T-...

    When I delete the fake carrier string, I have absolutely nothing in the carrier logo field.

    So, now I will try to add the carrier bundle folder back in through SSH.

    Still nothing. . . . . I officially tried everything.
    Last edited by samson_420; 02-03-2009 at 06:48 PM. Reason: Automerged Doublepost

  13. #13
    Green Apple
    Join Date
    Apr 2008
    Location
    San Diego
    Posts
    95
    Thanks
    10
    Thanked 10 Times in 6 Posts

    I know this is an old thread, but I am having trouble to get a T-mobile carrier logo in 3.0 on a 2G phone...

  14. #14
    My iPhone is a Part of Me ekidd's Avatar
    Join Date
    Nov 2007
    Posts
    564
    Thanks
    9
    Thanked 40 Times in 34 Posts

    Quote Originally Posted by way2fst4u View Post
    I know this is an old thread, but I am having trouble to get a T-mobile carrier logo in 3.0 on a 2G phone...
    Try system/library/carrier bundles/unknown.bundle and place the files in there. This was before i did the itunes carrier settings update thing for 2g mms. Now i cant change the carrier icon.

  15. The Following User Says Thank You to ekidd For This Useful Post:

    way2fst4u (07-01-2009)

  16. #15
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Maryland, USA
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Post I am having the same problems too!
    If any one figures this out please let me know. I am having the same problems as samson_420 and the ipcc I just loaded yesterday makes the T-mobile text scroll at the top near the signal bar status.

    I really HATE that.

    I tried replacing the files with WinSCP in the Unknown.bundle folder with mine - didn't work.

    Tried another folder under private/mobile or something like that, didn't work.

    I really don't want to have to use CYDIA to get rid of this. The ipcc is perfect(got MMS and Tethering to work under T-mo) but hate the way the logo is now.

    Any help would be greatly appreciated. Thanks!
    -Elo

  17. #16
    My iPhone is a Part of Me
    Join Date
    Feb 2009
    Posts
    639
    Thanks
    3
    Thanked 154 Times in 97 Posts

    Stop breaking your bundles and get a proper one http://www.modmyi.com/forums/t-mobil...er-bundle.html

  18. #17
    Green Apple
    Join Date
    Apr 2008
    Location
    San Diego
    Posts
    95
    Thanks
    10
    Thanked 10 Times in 6 Posts

    Quote Originally Posted by ekidd View Post
    Try system/library/carrier bundles/unknown.bundle and place the files in there. This was before i did the itunes carrier settings update thing for 2g mms. Now i cant change the carrier icon.
    Tried it...I have those damn images EVERYWHERE...not ONE of them loads.

    Quote Originally Posted by SpookyET View Post
    Stop breaking your bundles and get a proper one http://www.modmyi.com/forums/t-mobil...er-bundle.html
    Spooky, I really appreciate your help on this, but NONE of those bundles, despite having the proper carrier logos and apparently putting them in the right place will work. If I go into the phone either SSH or iPhone Browser, the images are always there...right where they are supposed to be, but the phone does NOT load them.

    HOWEVER, in System/Library/Carrier Bundles/Unknown.bundle the images are symbolic links to -> ../TMobile_Germany.bundle/FSO_CARRIER_TMOBILE.png

    I have replaced these links with images as well, and they do not come up either?????

    Like Eloquence, I really dislike the scrolling text...
    Last edited by way2fst4u; 07-02-2009 at 08:16 AM. Reason: Automerged Doublepost

  19. #18
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Maryland, USA
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool That bundle borked my iPhone!
    Quote Originally Posted by SpookyET View Post
    Stop breaking your bundles and get a proper one http://www.modmyi.com/forums/t-mobil...er-bundle.html
    Thanks SpookyET, but unless Bundle 1.0.4 is MUCH better than 1.0.2 (which I tried last night), I'll pass.

    I tried your bundle and it was RAPING my battery before my eyes. MMS and Tethering (only noticeable additional features) are NOT worth that. Plus Internet Tethering kept disappearing along with the Data Settings button to configure everything.

    I went to another website and found this another ipcc and that had everything yours had (except nice full-res MMS pictures), but didn't destroy my battery and just played nice in general -- even got Tethering to work with that one.

    I'll take the crappy scrolling text over battery raping any day.
    Spooky, is your new ipcc any better in this regard?

    Let us know...
    -Elo

  20. #19
    Green Apple
    Join Date
    Apr 2008
    Location
    San Diego
    Posts
    95
    Thanks
    10
    Thanked 10 Times in 6 Posts

    Damn, I thought it was 3.0 that was killing my battery...4 hours to death

  21. #20
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    28
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by Eloquence View Post
    Thanks SpookyET, but unless Bundle 1.0.4 is MUCH better than 1.0.2 (which I tried last night), I'll pass.

    I tried your bundle and it was RAPING my battery before my eyes. MMS and Tethering (only noticeable additional features) are NOT worth that. Plus Internet Tethering kept disappearing along with the Data Settings button to configure everything.

    I went to another website and found this another ipcc and that had everything yours had (except nice full-res MMS pictures), but didn't destroy my battery and just played nice in general -- even got Tethering to work with that one.

    I'll take the crappy scrolling text over battery raping any day.
    Spooky, is your new ipcc any better in this regard?

    Let us know...
    -Elo
    Put both Default_CARRIER_TMOBILE.png and FSO_CARRIER_TMOBILE.png into private/var/mobile/Library/Carrier Bundles/TMO_US.bundle. There should only be 3 files in that folder, do not delete them, just copy over both files into the same folder and restart your phone.

  22. The Following User Says Thank You to KiDFuZioN For This Useful Post:

    Eloquence (07-02-2009)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts