Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sim card or iphone??? No service

  1. #1
    Default Sim card or iphone??? No service
    I used quickpwn to jailbreak... and i inserted t-mobile sim, but im getting "no service" .... This is a new sim and i was told it was activated. How do i know if its the sim or the iphone thats giving me the "no service" ? ... i dont have any other phones, so i cant test the sim on them

  2. #2
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,685
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Only thing I can think of would be to call Tmo and ask them if the sim is active.

  3. #3
    OK!! I got it working, turns out it was the iphone... quickpwn didnt work right.. so i jailbroke it again with pwnage!

    But now a new problem... everytime i try to connect to net, i get " could not activate cellular data network..."

  4. #4
    Kinda hard to help ya out with ur problem with such vague description... If you give some more details like which model you got, firmware, or try again

  5. #5
    iPhone 2G
    Firmware v2.2
    No cydia apps installed.. i actually have a t-mobile data package, so no need to hack anything

    wow im nub.. all i needed to do was add wap.voicestream.com to APN... sorry ... This site is sooo helpful!! Thanks guys!!
    Last edited by Joules; 01-23-2009 at 01:41 AM. Reason: Automerged Doublepost

  6. #6
    the key to not losing wifi or edge is to leave your sim card in while you use pwn

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •