+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Edge and 3g!!!

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Ok So i finally got my tzones to work on my iPhone . However, A first it showed the Edge icon. After a while, It showed the 3G icon, and
...
  1. #1
    Green Apple
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    60
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Default Edge and 3g!!!
    Ok So i finally got my tzones to work on my iPhone . However, A first it showed the Edge icon. After a while, It showed the 3G icon, and now it is back to EDGE again. I have messed with all the toggles in boss prefs and it doesn't seem to work. It also says n/a next to edge and 3g in boss prefs, but at one pont i did see ip addresses. Please help,

    thanks

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    can you give a little more info? are you on tmobile? if so 3G doesnt work on tmo with the iphone

  3. #3
    Green Apple
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    60
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Yes I am on tmobile. It worked yesterday for a little while....I had the 3G icon and it was connected ALOT faster than edge. Enough where i could tell the difference. and i also had an ip address next to 3G toggle in bossprefs. Unless it was a glitch, I had 3G connectivity yesterday

  4. #4
    iPhone? More like MyPhone reddevilseye's Avatar
    Join Date
    Dec 2007
    Posts
    153
    Thanks
    8
    Thanked 68 Times in 16 Posts

    what ur using tzones or total internet??
    DFU Restore Mode:

    1. Power phone OFF. 2. Hold power + home for 10 seconds. 3. Let go of power and continue to hold home until iTunes finds the phone.

  5. #5
    Green Apple
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    60
    Thanks
    6
    Thanked 4 Times in 4 Posts

    tzones, I was surprised when i saw the 3G icon.

  6. #6
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,698
    Thanks
    82
    Thanked 886 Times in 557 Posts

    interesting
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  7. #7
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Chicago
    Posts
    19
    Thanks
    1
    Thanked 24 Times in 1 Post
    When an unlock comes out for iPhone 3G, will it be possible to use Tmobile 3G with unlocked phone?

  8. #8
    apatia z3r01's Avatar
    Join Date
    Jul 2007
    Location
    Brooklyn
    Posts
    5,698
    Thanks
    82
    Thanked 886 Times in 557 Posts

    i dont think it might work on tmo usa, i was reading something about the chip may support 1700 but the amplifiers dont....im not sure if thats totally true but...well...
    [IMG]http://img829.imageshack.us/img829/9703/modu.gif[/IMG]

  9. #9
    Green Apple
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    60
    Thanks
    6
    Thanked 4 Times in 4 Posts

    Oh well. My iPhone was teasing me.....f*cking b*tch

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts