+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 2g firmware 2.1 tzones not working

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
i recently updated to the 2.1 firmware from 2.0.1 and notice that my tzones is not working anymore. i am using the first generation iphone. when i go to setting>general>network
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iphone 2g firmware 2.1 tzones not working
    i recently updated to the 2.1 firmware from 2.0.1 and notice that my tzones is not working anymore. i am using the first generation iphone. when i go to setting>general>network i dont see a option for Cellular Data Network or APN like i did before when i was running 2.0.1. i have checked all the possibilities that i know how like reinstalling the t-zone hack from cydia. i know that my tzone work i checked it on my t-mobile dash. can anyone please help.

  2. #2
    Green Apple
    Join Date
    Apr 2008
    Posts
    41
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Install APN Editing from Cydia.
    Motorola V70, A630,
    T-Mobile (HTC) SDA, Dash, Wing
    Apple iPhone 2G, 3G
    Favorite: Samsung A117

  3. #3
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Im having the same issue i installed apn editing and it still doenst give me the option. any other ides?

  4. #4
    What's Jailbreak? przeman25's Avatar
    Join Date
    Oct 2007
    Location
    chicago Il
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts

    I Just didi it from 1.1.4 to 2.0.1 and it work just change setting>general>network to epc.tmobile.com

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hello,

    Today I tried to log onto the internet with my t-zone plan and It's giving me a message stating your plan does not support this feature. Did t-mobile finally figure out what's going on? I have the 2g phone and i'm still using 1.1.4.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts