Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unlocked 1st gen on tmobile with 2.0.1 app store problems

  1. #1
    Default unlocked 1st gen on tmobile with 2.0.1 app store problems
    I am using an unlocked 1st generation phone on tmobile running 2.0.1. When I install apps on my phone, I can open the app for a few seconds and then my phone automatically closes them. They won't stay open for more than a few seconds. Any input?

  2. #2
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    why havent u updated to 2.0.2?
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  3. #3
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    go to appstore and download a free app..sync that..sometimes you need to trigger the application folder...hopefully it would work. try it. good luck.

  4. #4
    I personally keep trying different versions of iTunes and firmware .1/.2 and keep having the same issue. I am using WinPwn 2.5 on a 2gb 8Gb iPhone.

    I have installed a few apps, all the apps I can, and even earlier had better luck with the "cracked" .ipa files. Now I have used nothing but the store bought (or free from store) apps and I keep suffering crashes and have had to restore/reinstall the firmware four times today. Argh!

  5. #5
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Hawaii
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by doomcomes666 View Post
    I am using an unlocked 1st generation phone on tmobile running 2.0.1. When I install apps on my phone, I can open the app for a few seconds and then my phone automatically closes them. They won't stay open for more than a few seconds. Any input?
    I too am having the same problem too, I used the latest pwnge to update to 2.0.1. Wondering if apple is cracking down on apps that are installing on unlocked iphones.

    Quote Originally Posted by doomcomes666 View Post
    I am using an unlocked 1st generation phone on tmobile running 2.0.1. When I install apps on my phone, I can open the app for a few seconds and then my phone automatically closes them. They won't stay open for more than a few seconds. Any input?
    Hey i got mine working, i just followed what spam artist did and it worked.

    Here's the link, hopes it helps

    http://www.modmyi.com/forums/apple-a...ml#post2114171
    Last edited by yogurt; 09-08-2008 at 10:15 AM. Reason: Automerged Doublepost

  6. #6
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    The Internet
    Posts
    617
    Thanks
    51
    Thanked 55 Times in 51 Posts

    Confirmed appstore app fix:

    1) in iTunes, at the top, under "store", unauthorize your computer.

    2) sync your iPhone(this will delete your apps)

    3) reauthorize your computer

    4) sync again(this will reinstall your apps in working condition)

    Hope I helped!

  7. The Following User Says Thank You to Grassmasta For This Useful Post:

    beastofbourbon (09-09-2008)

  8. #7
    Thanks Grassmasta! That did it!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •