Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tzones on 1.1.14 2g Not Working

  1. #1
    iPhone? More like MyPhone dykzebr's Avatar
    Join Date
    Jul 2008
    Location
    Kansas City, Missouri
    Posts
    263
    Thanks
    11
    Thanked 12 Times in 12 Posts

    Default Tzones on 1.1.14 2g Not Working
    Well this week, I just started having problems with Safari not wanting to load, never have had Youtube work through Tzones, however my Email accounts work, google maps does not, nor does stocks, weather or any of that stuff. I have the unlocked 2G running 1.1.14 and was using the App stores tzones hack, I have tried to uninstall and reinstall it, rebooting my phone both times like it asks you to do. Still nothing


    I havnt tried the .pac file mod yet, since I am not too savvy with Windows SCP which is what I am assuming to be how you mod that?


    Any and all heplp is appreciated! Thanks!

    HTTP ERROR: $CODE$
    $MESSAGE$

    RequestURl=/featured/


    That is the error I get when the app store is trying to load on edge
    Last edited by dykzebr; 09-04-2008 at 09:16 PM. Reason: Automerged Doublepost
    Extremly Happy Verizon iPhone User...

    iPhone 4 32gb CDMA JailBROKE!

  2. #2
    Green Apple
    Join Date
    Mar 2008
    Location
    planet earth
    Posts
    73
    Thanks
    3
    Thanked 5 Times in 5 Posts

    The app store does not have Tzones hack, you get it though Cydia or installer.
    Always worked for me. When winpwned you should have checked Youtube hack.
    Download MxTube in cydia for Youtube it will also download the videos.

  3. #3
    Also after you have downloaded the T-zones 5.99 hack from Cydia or Installer, make you sure you go and set the APN settings to wap.voicestream.com, leave the username and password field blank. Sometimes the hack does this automatic and sometimes it doesn't, so check it. Also you wanna make sure that you have the T-zones for 5.99 on your T-Mobile account.

  4. #4
    iPhone? More like MyPhone dykzebr's Avatar
    Join Date
    Jul 2008
    Location
    Kansas City, Missouri
    Posts
    263
    Thanks
    11
    Thanked 12 Times in 12 Posts

    I have done both, and it has worked up until now, I also have the TZONE plan on T~Mobile
    Extremly Happy Verizon iPhone User...

    iPhone 4 32gb CDMA JailBROKE!

  5. #5

  6. #6
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    My House
    Posts
    211
    Thanks
    15
    Thanked 10 Times in 10 Posts

    ... and then reboot.

  7. #7
    iPhone? More like MyPhone dykzebr's Avatar
    Join Date
    Jul 2008
    Location
    Kansas City, Missouri
    Posts
    263
    Thanks
    11
    Thanked 12 Times in 12 Posts

    I did that, just now, rebooted, and now everytime I try to go to the web, maps, stocks or anything to do with edge, it closes out and returns to the home menu..WTF?

    Anyone know of what would cause this? It is fine under WI-FI!
    Last edited by dykzebr; 09-05-2008 at 11:10 AM. Reason: Automerged Doublepost
    Extremly Happy Verizon iPhone User...

    iPhone 4 32gb CDMA JailBROKE!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •