Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Google Maps Locate me and T-zones

  1. #1
    Default Google Maps Locate me and T-zones
    Has anyone gotten locate me on google maps to work over edge through t-zones? It only seems to work if I'm connected to wifi so I suspect the port of locate me might be blocked. Navizon seems to work fine over t-zones though.

  2. #2
    Quote Originally Posted by johnz45 View Post
    Has anyone gotten locate me on google maps to work over edge through t-zones? It only seems to work if I'm connected to wifi so I suspect the port of locate me might be blocked. Navizon seems to work fine over t-zones though.
    i dont know the answer to the question but i realized you got t-zones working so i need to ask you a question. do mobilechat and apolloim work over edge through t-zones? thanks

  3. #3
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    Quote Originally Posted by johnz45 View Post
    Has anyone gotten locate me on google maps to work over edge through t-zones? It only seems to work if I'm connected to wifi so I suspect the port of locate me might be blocked. Navizon seems to work fine over t-zones though.
    download and run navizon through installer, should do the trick!
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  4. The Following User Says Thank You to sziklassy For This Useful Post:

    MJedi (02-21-2008)

  5. #4
    Quote Originally Posted by sziklassy View Post
    download and run navizon through installer, should do the trick!
    Thanks for the reply but I believe that workaround is for people who has the older baseband that did not support using google locate me directly. For me, I have the new unlocked baseband and google locate me does work through wifi, just not through edge through t-zones. Can anyone else confirm/deny this problem?

    This is similar to Apollo not working through t-zones but works with the t-mobile unlimited plan.

  6. #5
    hello!

    i have 1.1.3 + new bootloader & the new baseband.
    in the first time with 1.1.3 google locate works fine (wifi & edge) and after i restore again to 1.1.3 it doesn´t work.

    what could be my fault at the second restore?

    damn! never touch a running....

    ps. navizon was never installed

  7. #6
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Dutchess County, NY
    Posts
    102
    Thanks
    2
    Thanked 27 Times in 9 Posts

    I'm on 1.1.3 and have T Zones and locate me works just fine. Here's what you have to do. Restore your phone to 1.1.3 again

    go to www.ziphoine.org and download ZiPhone 2.3
    plug your phone make sure iTunes recognizes your phone & close iTunes
    open ZiPhone and only select jailbreak, activate and "downgrade bootloader and flash unlock" and press start button.
    after you phone reboots
    reinstall 1.1.3 proxy hack
    You'll be on 1.1.3 and google maps locate me will work.
    OG iPhone, iPhone 3G, iPhone 4 and hopefully iPhone 2012 =)

  8. #7
    weird. i have tried everything.. my locate me still doesn't work with tzone. any suggestions?

    im suprised that not many people are having/complaining about this problem..

    im suprised that not many people are having/complaining about this problem..
    Last edited by zipro; 02-19-2008 at 01:01 PM. Reason: Automerged Doublepost

  9. #8
    Green Apple
    Join Date
    Nov 2007
    Location
    Memphis, TN
    Posts
    30
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Well, they are complaining, but here's the reason why it works for some and doesn't for others. Using ZiPhone, there are two ways you can have your unlocked 1.1.3 phone. Either you have 1.1.3 with:

    Bootloader 4.6 with baseband 4.02

    or you have

    Bootloader 3.9 with baseband 4.03.

    If your iphone was 1.1.3 OTB, it has BL 4.6. If you used ziphone -a -j -u, you have BL 4.6 BB 4.02

    If you had a pre week 44 phone and you upgraded to 1.1.3 and used ziphone, then you used -a -j and used anysim 1.1.3 which gives you BL 3.9 and BB 4.03

    I say all this to say that the locate me function ONLY WORKS ON BB 4.03!!!! If you have 1.1.3 with BB 4.02 you have to run the command in ziphone that downgrades the BL to 3.9 and upgrades BB to 4.03.

    I hope this clears some things up. I for one am sticking with my 4.6 BL. I think with that the 1.1.4 FW coming, the unlocks for it will require 4.6. It's way easier to downgrade to 3.9 than it is to upgrade back to 4.6. Locate me just isn't that important. Especially when Navizon works pretty well. And chances are.....you are like me and know your city like the back of your hand or at a minimum, you know what intersection you are located.
    Everyday is a New Day...

  10. #9
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Dutchess County, NY
    Posts
    102
    Thanks
    2
    Thanked 27 Times in 9 Posts

    Quote Originally Posted by zipro View Post
    weird. i have tried everything.. my locate me still doesn't work with tzone. any suggestions?

    im suprised that not many people are having/complaining about this problem..

    im suprised that not many people are having/complaining about this problem..
    It wont work unless you install Navizon which is a temporary fix and you'll lose the "locate me" capability every time you restart your phone.

    You can use ZiPhone and fix it for good.
    OG iPhone, iPhone 3G, iPhone 4 and hopefully iPhone 2012 =)

  11. #10
    Quote Originally Posted by JD914 View Post
    It wont work unless you install Navizon which is a temporary fix and you'll lose the "locate me" capability every time you restart your phone.

    You can use ZiPhone and fix it for good.
    Hmm, that's interesting because I did ziphone -a -j to jailbreak my phone. I'm BL 3.9 1.1.1 OTB. I ran Ziphone 2.0 to jailbreak and Anysim 1.1.3 to unlock. I'm indeed on baseband 4.03 (which you said should work) and there's no need for me to run Navizon before running Google Locate Me to run it on wifi but it just doesn't work on edge. I see my situation might be more unique than I thought...

  12. #11
    after ziphone had the same problem. installed navizone and locate me is working just fine. you only need to run it once.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •