Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I defy you to show me 2.0.2 with edge!

  1. #1
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I defy you to show me 2.0.2 with edge!
    If you have an unlocked iPhone with 2.0.2 software, and its running on t-mobile, and you pay for the 19.99 internet, I wanna see a screen shot with the Edge symbol on the status bar. I honestly don't believe its possible. I don't want to hear or see anything about t-zones or the 5.99 internet I am looking for just what i stated. I have spent literally 6.2 hours on tech support with t-mobile tier 3 data support and I just don't believe it can be done.

    I have changed the APN settings to internet2.voicestream.com (tried the other settings as well)
    left the user name and PW blank.
    rebooted SEVERAL times
    I live in an area where edge is available
    but i still get the "youtube videos require a cellular data plan or wifi" message and the browser is HORRIBLY SLOW!
    I can access web pages, stocks, weather, maps, and other things but its NOT EDGE, I have the blue box with the white dot (GPRS (SLOW DIAL-UP INTERNET)
    I need an iGod to help me with my iPhone issues.
    Last edited by GarrinChilders; 08-28-2008 at 11:05 PM. Reason: Suffering and need answers LOL

  2. #2
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Ok 19.99 Tmo 1st gen. 8GB iphone. QuickPwned 2.0.2
    Ignore the 3G symbol thats just downloaded from customize. I havent transferred my custom logo over yet... Edit: Just for grins I put in a screenshot from what i pull on wifi which is actually lower than usual.
    Last edited by Muggz5; 08-28-2008 at 11:38 PM.

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    where did you get that speed test?
    and HOW THE HELL is it working for you but not for me?

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Oregon
    Posts
    23
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Hey man, I had the same problem when I used QuickPWN, try using just plain old pwnage for Mac. You could also delete quickpwn and reinstall it (an updated version came out). If you need any help send me a message and I'll give you my AIM or something to help you

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Branson, Mo
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    can u (without wifi) click the youtube button and watch a vid?

    737.5kbps on home wifi
    40kbps on gprs
    No edge

  6. #6
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    I assume you have checked with T Mobile to make sure you have that package. What you might want to do if thats not the case, make sure you have completely removed the older version of quickpwn do a fresh install of 2.0.2 by (shift + restore) and then install the newest version of quickpwn (2.0.2) it has the Youtube fix and if youve had edge working on prior fw's try a backup restore after the "re-pwn"

  7. #7
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    New Hope, Minnesota
    Posts
    26
    Thanks
    2
    Thanked 3 Times in 2 Posts

    Muggz, really bro?? 291KBs on EDGE, did you add a turbo kit or is it the presence of the 3G icon???

  8. #8
    Not T-Moble , but ....




    -



  9. #9
    i have 2.0.2 on the tzones 5.99 edge and working fine. the 19.99 is a balckberry package and i dont think you can do it with that one.

  10. #10
    I have both a Pearl and and iPhone (running 2.0.2) and I use my BB data plan in my iPhone without any problem. In the APN, I have wap.voicestream.com

    So, you can use the $19.99 BB plan.

  11. #11
    iPhoneaholic
    Join Date
    Mar 2008
    Location
    Dallas, TX
    Posts
    400
    Thanks
    48
    Thanked 47 Times in 43 Posts

    Quote Originally Posted by Vaddy View Post
    Muggz, really bro?? 291KBs on EDGE, did you add a turbo kit or is it the presence of the 3G icon???

    Yeah bud Its just the standard BB 19.99 EDGE no "turbo package" etc etc.... It must be the icon....

    Honestly I think its just TMobile's strength here in Dallas. I never ever ever ever get a dropped call and always great service with full bars or at the most maybe 1 or 2 missing.
    Last edited by Muggz5; 09-05-2008 at 07:15 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •