Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: TMobileWeb - Only Email Works. No Safari, Maps, Weather, etc... Please help!

  1. #1
    Exclamation TMobileWeb - Only Email Works. No Safari, Maps, Weather, etc... Please help!
    Could some one please help me out! I've seen this problem a few other places, but I don't think it's really taken notice. I've installed BigBoss's 1.1.3 TZones Hack, which led to only Email working. I've also tried manually putting the preferences.plist and proxy.pac and that hasn't worked either, same deal, only email works. My APN is set at wap.voicestream.com and my user and password are blank.

    When I try to visit a site in Safari I get a
    "Error 502 - Bad Request
    The server could not resolve your request for uri: /"

    This really sucks because it's one main reason I went and bought an iPhone because I assumed my TMobile Web would work like everyone else's

    Any help is very appreciated, Thanks!
    - Chase

  2. #2
    I've had that problem before on TZones Free, while accessing some TZones free sites.

    After I load wap.tzones.com or wap.voicestream.com once, it seems to work. Try and see if you can at least get there.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

  3. #3
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Dutchess County, NY
    Posts
    102
    Thanks
    2
    Thanked 27 Times in 9 Posts

    Quote Originally Posted by kiddjones View Post
    Could some one please help me out! I've seen this problem a few other places, but I don't think it's really taken notice. I've installed BigBoss's 1.1.3 TZones Hack, which led to only Email working. I've also tried manually putting the preferences.plist and proxy.pac and that hasn't worked either, same deal, only email works. My APN is set at wap.voicestream.com and my user and password are blank.

    When I try to visit a site in Safari I get a
    "Error 502 - Bad Request
    The server could not resolve your request for uri: /"

    This really sucks because it's one main reason I went and bought an iPhone because I assumed my TMobile Web would work like everyone else's

    Any help is very appreciated, Thanks!
    - Chase
    Stupid question but what firmware are you running?
    OG iPhone, iPhone 3G, iPhone 4 and hopefully iPhone 2012 =)

  4. #4
    I'm running 1.1.3...


    Ksong, I'm not really sure what you are talking about, ha. My APN is set to wap.voicestream.com already. Any other ideas??

  5. #5
    I meant to go to Safari and type in that address, go to the website.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

  6. #6
    Green Apple
    Join Date
    Nov 2007
    Location
    Memphis, TN
    Posts
    30
    Thanks
    1
    Thanked 4 Times in 4 Posts

    I noticed on my plan, I unlocked my iphone, then added the total internet plan. T-Mo says that it can take between 24-48 hours for the ports to open up. So, once I added the plan, email would work, but not maps, weather, safari, etc... So I patiently waited 48 hours and still nothing. That's when I went to settings and reset my network settings. The phone restarts and then you have to go back to edge settings and re-type wap.voicestream.com. Once I did this, it worked flawlessly. Then I decided to install the t-zones hack from BigBoss installer repo. Before I did that, I went to T-Mobile.com, removed total internet and added t-zones. Then I installed the hack, and boom, it worked right away. Seems a bit slower than total internet plan. Still not confirmed. Hope this helps.
    Everyday is a New Day...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •