+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having trouble w/ 2.0.1 + T-zone Hack?

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Hi, I have a first gen iPhone 2.0.1 unlocked(duh)+jailbroken w/ winpwn. I signed up for T-zone (5.99) and installed T-zone hack via Cydia with no luck. (activated T-zone 5 days
...
  1. #1
    Green Apple
    Join Date
    Aug 2008
    Posts
    47
    Thanks
    4
    Thanked 1 Time in 1 Post
    Default Having trouble w/ 2.0.1 + T-zone Hack?
    Hi,

    I have a first gen iPhone 2.0.1 unlocked(duh)+jailbroken w/ winpwn.
    I signed up for T-zone (5.99) and installed T-zone hack via Cydia with no luck. (activated T-zone 5 days ago)
    I can go to Yahoo(Yahoo only, not Yahoo movie or anything else) but nothing else. Weather, Google, you name it, doesn't work. Sometimes I get 500 Internal Error, sometimes I get Comverse Error (you do have access to 'blah' site)

    Anyhoo, I took my sim out of iPhone and put it in my T809(T-mobile branded) and guess what..doesn't work either! Some T-zone links work, but like Entertainment, Movie times doesn't work saying I don't have access to the such and such website.

    I called TMO customer service and she told me my T-zone account is 'provisional' state?(I maybe heard it wrong..but sounded something like that) and looks like EVERYONE is affected. Well, nice lady game me $5 credit (it's 5.99 plan but don't know why) to my account and said she simply doesn't know when it is going to be resolved.

    Does T-mobile knows I use T-zone hack? somehow they block me before I use it? I don't know.. but it looks like a lot of 2.0.X folks are having the same prob.

    I'll wait few more days and call CS again to see if there is a solution for this.
    Last edited by chox99; 08-26-2008 at 09:22 PM.

  2. #2
    Green Apple BearZ's Avatar
    Join Date
    Nov 2007
    Location
    Houston, TX
    Posts
    43
    Thanks
    2
    Thanked 4 Times in 4 Posts

    I have the exact same problem as you.

    the $code$ error comes when your EDGE isnt activated, maybe right after restart, but the COMVERSE error has something to do with the proxy, not quite sure what it is.
    When I put my sim in my Tmo Shadow Tzones works fine, switch to iPhone, doesnt work...
    I have been looking all over the net trying to find a fix, nothing seems to work, maybe Tmobile has something messed up on their end or maybe some iPhones just dont seem to work with the Tzones hack...



  3. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    A lot of people here in Austin have been having t-zones issues as well... I don't know what the heck is going on?!

  4. #4
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I thought it was just me!
    I have the exact same issue as chox99 and took the exact same steps. I didn't realize that Yahoo was working though so I checked it out and it was. I've tried everything but I'm very new to all of this. Before blindly following advice I would like to understand what the procedures given by Poseidon79 will do? I didn't jailbreak my iPhone myself and I don't want to screw it up. What am I restoring to since the T-zones access never really worked with the hack? How is restoring with iTunes going to get T-zones to work on this phone if it never has before? Thanks

  5. #5
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    got the same issue here.. and i have t-zones pro... $9.99 plan

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Tried Everything For T-zones Hack
    I have tried the Cydia t-zones hack
    The plist hack
    and the hack where you put proxy.pac

    NONE work.

    the proxypac tells you to put the downloaded plist in system configuration but i dont have that folder!

    and i cant edit nor view my edge settings in general/network

    HELP please..
    i had the T-zones activated at least 3 or 4 days ago and i get the error

    You are not subscribed to a Cellular data network plan

    what do i need to do.. im running 2.0.1

  7. #7
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mail doesn't work, all pages I go to give me an erroneous "don't have access" or "comverse" "error 500" only page that shows is yahoo.com, nothing works that you click on. An by the way, yahoo.com loads fairly quick, except a few images don't load...

    Sounds like a tzones issue..

  8. #8
    Green Apple
    Join Date
    Mar 2008
    Location
    planet earth
    Posts
    73
    Thanks
    3
    Thanked 5 Times in 5 Posts

    you are not going to get full internet for $5.99. get total internet for $20.

  9. #9
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok, just got off the phone with the folks at t-mo, and i must admit, they are great! Yes they do have some limited support for iphone, the DO value you as a customer, so they basically told me t-zones just doesn't work, and will begin to not work for a lot of folks on t-zones, t-zones pro... so the only option was total internet, $19.99, and she walked me thru it, voila, it works.

    So there you have it folks... it's sounds pretty official, total internet is the only way.

    please note... you need to remove the hack, and the proxy/pref edit.

  10. #10
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    22
    Thanks
    0
    Thanked 2 Times in 2 Posts

    ^^ that's bad news as i'm in the same boat as everyone. 2.0.1 w/ nothing working.

  11. #11
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    New Hope, Minnesota
    Posts
    26
    Thanks
    2
    Thanked 3 Times in 2 Posts

    wow are you guys serious? I feel bad for you fellow tmobile peeps, I'm on 2.0.1 and the 5.99 t-zones hack works fine for me, but who knows, if what has been said (in the posts above) proves to be true, it's only a matter of time until it stops working for me
    Last edited by Vaddy; 08-27-2008 at 11:20 AM.

  12. #12
    Green Apple pitbulvig's Avatar
    Join Date
    Jul 2008
    Location
    MA. U.S.A.
    Posts
    79
    Thanks
    29
    Thanked 2 Times in 2 Posts

    Default thanks for the heads up
    Quote Originally Posted by Vaddy View Post
    wow are you guys serious? I feel bad for you fellow tmobile peeps, I'm on 2.0.1 and the 5.99 t-zones hack works fine for me, but who knows, if what has been said proves it's onlyba matter of time until it stops working for me
    I just updated yesterday, pwnd my iphone and downloaded the hack, I also am using the $5.99 tzones so guess I will enjoy the deal while it lasts..

  13. #13
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Phoenix, Arizona
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I too have the same issues as everyone else running 2.0.1 when it comes to the TMO hack on Cydia??? It's very strange that it's only affecting some of the t-zone/iPhone customers and not all of us if it trully is a poor service issue.

    Regarding loss of the cellular data network menu under general/network (where you are able to specify APN): Downloading the cydia t-zone hack ONLY does not remove this from the phone. It's when you download the t-mobile US carrier tweak that it goes away. To get it back just uninstall that pack and re-boot and it will return... but this doesn't fix the error codes or comverse errors.

    My phone does exactly the same thing as people are mentioning. Yahoo will open the home page but try to go anywhere but that home page and you are screwed. Weather get's no updates because it can't connect... it just runs. I'm going to try a few of the other work-arounds mentioned, like creating my own carrier files and I'll see if anything works.

    Regards,
    6stringer

  14. #14
    Green Apple pitbulvig's Avatar
    Join Date
    Jul 2008
    Location
    MA. U.S.A.
    Posts
    79
    Thanks
    29
    Thanked 2 Times in 2 Posts

    I never installed the U.S. carrier tweak? Just the t-zones hack, Do you think that was what caused you trouble?
    [FONT="Arial Black"]

  15. #15
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    Phoenix, Arizona
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hey pitbulvig...

    I've tried several variations on the order and files downloaded from Cydia for this fix and none of them in any combination or even stand-alone work. But have noticed that when you download only the t-zone hack your settings/general/network/cellular data network DOES NOT disappear. It's when you download either of the other two t-mobile cellular network tweaks that this happens.

    Regards,
    New too... but also a fast learner (EE)

  16. #16
    Green Apple
    Join Date
    Aug 2008
    Posts
    47
    Thanks
    4
    Thanked 1 Time in 1 Post
    I think I'm going to start from scratch.

    1. Remove T-zone service, wait a few days.
    2. Using my T-mobile branded phone to call customer service and add T-zone service, wait a few days.
    3. If T-zone works flawlessly on my T-mobile phone, put the sim into iphone
    4. Install T-zone hack via Cydia + Hard restart.
    5. Hope for the best.

    BTW, I do think it may have to do with where you are, I'm in Milwaukee but it see some Chicago folks have no trouble w/ T-zone hack. or, as bellyface said, they are on to us and blocking new guys + old guys... if that's the case I'm prolly listed on the 'T-zone hack' black list and never get T-zone service activated at all...

  17. #17
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    New Hope, Minnesota
    Posts
    26
    Thanks
    2
    Thanked 3 Times in 2 Posts

    Well what do you know, I woke up this morning and my T-Zones has completely stopped working, Safari can't load any webpages.......... but I can still send and receive mail, very strange

  18. #18
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    19
    Thanks
    1
    Thanked 2 Times in 1 Post
    I just upgraded from 1.4 to 2.0.1 this morning, regardless of the problems I had previously read. T-Zones worked fine for me on 1.4 and after I upgraded to 2.0.1, I installed the T-Zones hack through Cydia, disabled my WiFi, and was still able to get online through Edge. Everything still works 100% for me on 2.0.1 thus far.

  19. #19
    Green Apple BearZ's Avatar
    Join Date
    Nov 2007
    Location
    Houston, TX
    Posts
    43
    Thanks
    2
    Thanked 4 Times in 4 Posts

    I think this issue might be handset-specific, becasue for people who EDGE worked on 1.1.4 still works on 2.0.1, but for people who it didnt work, still doesnt.

    For people like me it gives us a COMVERSE error while Yahoo homepage will load its still not going to work how many ever times they restore, uninstall/install the hack or cancel/activate T-Zones. because when I put my sim into my Tmo Shadow Tzones works.

    now, question for Randyj.
    What phone do you have selected on "My T-Mobile" online?

    - I feel like this might have something to do with whether this works or not. (IMO)

    ugh, I finally gave up and got the $19.99 total internet package...I dont care...
    unless I get a confirmed report that the Tzones hack works, ima stick to this...good luck to everyone else
    Last edited by BearZ; 08-27-2008 at 03:37 PM. Reason: Automerged Doublepost



  20. #20
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Tampa, FL
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bellyface View Post
    ok, just got off the phone with the folks at t-mo, and i must admit, they are great! Yes they do have some limited support for iphone, the DO value you as a customer, so they basically told me t-zones just doesn't work, and will begin to not work for a lot of folks on t-zones, t-zones pro... so the only option was total internet, $19.99, and she walked me thru it, voila, it works.

    So there you have it folks... it's sounds pretty official, total internet is the only way.

    please note... you need to remove the hack, and the proxy/pref edit.

    Oh noes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts