+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-mobile no service now.

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
I bought a iphone that was already jailbroke on v1.1.1. For some reason it says no service now! Anyone know what I can do? Can I restore the phone and
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default T-mobile no service now.
    I bought a iphone that was already jailbroke on v1.1.1. For some reason it says no service now! Anyone know what I can do? Can I restore the phone and then jailbreak it again? Anysim was not installed and I tried installing that, but it failed.

  2. #2
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,085
    Thanks
    8
    Thanked 99 Times in 79 Posts

    its hard buying already unlocked iphones. did it work on a different network before you paid for it? how do you know its unlocked? try restoring to 1.1.1 if its already 1.1.1 and re-do the jailbreak then go with anysim n see what happens

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When I bought the phone it had already been jailbroken and unlocked. I popped my sim card in and it work. The phone had been working for the past week, but I was messing with the EDGE settings and restarted then no service for like 5 minutes and then it started working. Today I tried configuring the EDGE settings and it stopped working completely. Do you know how I can restore v1.1.1 firmware? I jailbroke my gf phone and have never had a problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts