+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Email: The sender address was invalid. ????

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
OK...i have everything going perfect with my Total Internet $19.99 from T-Mobile USA. So I go to set up with "Other" Email Account which is Roadrunner-Time Warner. I set everything
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Email: The sender address was invalid. ????
    OK...i have everything going perfect with my Total Internet $19.99 from T-Mobile USA. So I go to set up with "Other" Email Account which is Roadrunner-Time Warner. I set everything up the same as always. I am able to recieve email but when I try to send one it comes up with the error message..."The sender address was invalid". Please help me if you can. I did my thing and searched the forums but never came up with a solution. Please help me if you can. Thanks in advance!

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    I have no clue, Im using a custom email account and everything seems to be working fine, Try giving roadrunner a call?

  3. #3
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    I was having this happen to me and I'm legit ATT. Check your outgoing SMTP server info. mail settings, touch your outgoing mail server. Make sure it says "on", then press on it and you will see all the smtp settings. make sure the info is all filled out. I found I have to have my password entered, and double check the server port that it is correct. you also may want to try putting the server port at the end of teh host name preceeded by a colon. For example I have verizon.com email. My smtp server port is 25. so for host name I have "outgoing.verizon.net:25" Make sure also that the ssl setting is correct for your email account.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  4. #4
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I've never needed a outgoing username and password. I've just always left those areas blank. I just tried to enter in the same username and password from the incoming server settings however that didn't work. I think we are getting somewhere though.

  5. #5
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    yeah, at first I was having the same issue not being able to save the password. Lots of folks fix this by installing BossPrefs and running user dir fix, but that didn't help me I had to repwn. Make sure you set up as new phone and not a restore from backup.

    I have never had a stable phone when I tried to shortcut and restore from backup.

  6. #6
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    Same here, I had to delete the preferences in mail and it seemed to fix the problem

  7. #7
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im having the same problemo too. Everything was working FINE for a while, then all of a sudden, almost like a virus or something, the SMTP just started tripping and is acting like it actually sent the mail (at break-neck speed).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts