+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 and tmobile edge doest not work

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Originally Posted by renerabbitt Hi, How do you install the BigBoss and TZones hack? can you guide me through it? Originally Posted by joepic WILL NOT WORK FOR ME THUS
...
  1. #21
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    USA
    Posts
    181
    Thanks
    4
    Thanked 20 Times in 14 Posts

    Quote Originally Posted by renerabbitt
    Hi, How do you install the BigBoss and TZones hack?


    can you guide me through it?

    Quote Originally Posted by joepic View Post
    WILL NOT WORK FOR ME THUS FAR
    Check here and here.

  2. #22
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    thats exatly the same plist and proxy.pac that was posted in this very forum for proxy settings, they are already on my phone and the prefs fix gives me a script error and the tzones hack is installed, anyone in particular that i should ask on a more personal basis for help? I'm pretty tech savvy and would probably be a quick fix for someone experienced with the iphone...thanks again

  3. #23
    What's Jailbreak? yakface's Avatar
    Join Date
    Jan 2008
    Posts
    21
    Thanks
    35
    Thanked 6 Times in 6 Posts

    I also had the preferences.plist file and proxy.pac installed on 1.1.1 and appearantly they get removed or rendered inoperative after upgrading to 1.1.3. In order to get the BigBoss EDGE and TZONES Hack make sure you add the source: http://sleepers.net/iphonerepo in the installer and refresh sources. Reset the network settings, install the EDGE FIX and TZONE HACK, reboot the phone and double check the edge settings to make sure it says: wap.voicestream.com.

  4. #24
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I did the updated edge hack for tmobile and it worked perfectly.

  5. #25
    What's Jailbreak? xande123's Avatar
    Join Date
    Oct 2007
    Location
    Elizabeth, NJ, USA
    Posts
    13
    Thanks
    3
    Thanked 6 Times in 4 Posts

    I have the NateTrue 1.1.3 Update and I had the same issue, but look what I did to fix.

    1. Go to Settings > General > Reset > Reset Networking Settings (it will erase the proxy.pac file and restore preferences.plist to original)
    2. After the phone restart, setup your wi-fi connection and use cyberduck to ssh (user:root / password:alpine)
    3. Copy proxy.pac to /private/var/root and set permissions to 755
    4. Copy preferences.plist to /private/var/root/Library/Preferences/SystemConfiguration and set permissions to 755
    5. Reboot your phone, turn off the wi-fi and use your t-zones as normal

    P.S.: to set permissions to 755, click the mouse + ctrl and select Get Info, then set Read (owner/group/everyone), Write (owner) and Execute (owner/group/everyone)

    For me is working very well.

  6. #26
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    25
    Thanks
    3
    Thanked 6 Times in 6 Posts

    through installer add... bigboss's repository


    http://sleepers.net/iphonerepo

    scroll to tweaks (1.1.3)
    install T-Mobile 1.1.3 TZones Hack

  7. #27
    iPhone? More like MyPhone aglitch's Avatar
    Join Date
    Oct 2007
    Location
    Lost Olympics Chicago
    Posts
    117
    Thanks
    0
    Thanked 5 Times in 5 Posts

    this works. just reset settings. then go into edge and type in your settings. ex: wap.voicestream.com, etc... it should save this time and not crash.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts