+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: EDGE T-Mobile HELP PLEASE 1.1.1

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
i have 1.1.1 firmware. my APN settings i have wap.voicestream.com. i am paying for the $5.99 version. Weather - Update Failed Maps - No Search Results Found You Tube -
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    23
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default EDGE T-Mobile HELP PLEASE 1.1.1
    i have 1.1.1 firmware.
    my APN settings i have wap.voicestream.com.
    i am paying for the $5.99 version.

    Weather - Update Failed
    Maps - No Search Results Found
    You Tube - Cannot Connect to YouTube
    Safari - Lost Network Connection

    other than YouTube it all worked under 1.0.2

    can anyone guide me in the right direction? i am going crazy, been up for a long time and i am starting to go delirious.

    thanks,
    tFT

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Dutchess County, NY
    Posts
    102
    Thanks
    2
    Thanked 27 Times in 9 Posts

    Did you proxy hack your phone?

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    23
    Thanks
    5
    Thanked 0 Times in 0 Posts

    yes. i used the preference.plist & the proxy.pac. both from files, i didn't do them myself so there is no chance of error.

    tFT

  4. #4
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Dutchess County, NY
    Posts
    102
    Thanks
    2
    Thanked 27 Times in 9 Posts

    I understand you proxy hacked when you had 1.0.2 Did you proxy hack again when you upgraded to 1.1.1? If not I suggest you do it. Everything is erased during upgrades.

  5. The Following User Says Thank You to JD914 For This Useful Post:

    thefloriantrout (11-05-2007)

  6. #5
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    23
    Thanks
    5
    Thanked 0 Times in 0 Posts

    yeah, i re-did everything.

    insanity has happened. frustrated, i shut it down and went to bed. this morning, i left and tried it for the heck of it. it worked. maybe a prolonged shut down was the answer. don't know.

    youTube still doesn't work...don't know if it's supposed to.

    thanks!

    tFT
    tFT

  7. #6
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Dutchess County, NY
    Posts
    102
    Thanks
    2
    Thanked 27 Times in 9 Posts

    Quote Originally Posted by thefloriantrout View Post
    yeah, i re-did everything.

    insanity has happened. frustrated, i shut it down and went to bed. this morning, i left and tried it for the heck of it. it worked. maybe a prolonged shut down was the answer. don't know.

    youTube still doesn't work...don't know if it's supposed to.

    thanks!

    tFT
    You Tube, Apollo and Mobile chat isn't supposed to work with T Zones proxy hack.

  8. #7
    Green Apple
    Join Date
    Oct 2007
    Posts
    76
    Thanks
    8
    Thanked 6 Times in 6 Posts

    Mine work fine. If you need help PM me. Ill forward you a PM I just sent another guy. I had the same problems as you my friend
    8GB 3G iPhone

    • Universal-Sim 5.5 Unlock
    • 2.1 Pwned with Pwnage Tool

  9. #8
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    127
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by glustic View Post
    Mine work fine. If you need help PM me. Ill forward you a PM I just sent another guy. I had the same problems as you my friend
    Mine works fine too with youtube, i dont know about mobilechat though since it uses proxy, of course I still have 1.0.2, I'm upgrading to 1.1.1 tonight though. Glustic are you on 1.1.1 ?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts