+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile EDGE Not Working After 1.1.1

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
So I've searched and searched and can't seem to find a solution. I had 1.0.2 unlocked with iUnlock. I have the T-Mobile T-Zones $5.99 internet plan. On 1.0.2 I used
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    14
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Default T-Mobile EDGE Not Working After 1.1.1
    So I've searched and searched and can't seem to find a solution. I had 1.0.2 unlocked with iUnlock. I have the T-Mobile T-Zones $5.99 internet plan. On 1.0.2 I used the proxy.pac file and edited my preferences.plist and EDGE internet worked great.

    Tonight I virginized, updated to 1.1.1, activated and unlocked. Phone and text work fine. I uploaded the proxy.pac file and updated the preferences.plist file, but I cannot get an EDGE connection. I am receiving the error "Could not activated EDGE: Service option not supported"

    Any suggestions? I used the instructions from the site below, the same instructions I used with 1.0.2 that worked fine

    http://arashpayan.com/blog/index.php...on-the-iphone/

    EDIT:

    Well, I was able to fix this problem. After trying different methods of editing preferences.plist and having no success, I deleted the proxy.pac and preferences.plist files completely. I then downloaded the files and followed the instructions from this thread

    http://modmyi.com/forums/showthread.php?t=5662

    everything works great now!
    Last edited by keeblaelf; 10-31-2007 at 09:16 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts