+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tmo Edge & 1.1.1

is a discussion within the

T-mobile

forums, a part of the

iPhone Modding

section;
Does any one else have an issue with the EDGE and an unlocked iPhone for 1.1.1?? Is there a solution? I live of it with mail and web browser. Any
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    United States
    Posts
    194
    Thanks
    5
    Thanked 21 Times in 15 Posts

    Default Tmo Edge & 1.1.1
    Does any one else have an issue with the EDGE and an unlocked iPhone for 1.1.1?? Is there a solution? I live of it with mail and web browser.

    Any one?

  2. #2
    What's Jailbreak? luslips's Avatar
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    6
    Thanked 1 Time in 1 Post
    what problems are u having? This forum has everything that you will need to get your phone up and running.

  3. #3
    Green Apple
    Join Date
    Sep 2007
    Posts
    63
    Thanks
    2
    Thanked 17 Times in 8 Posts

    Lightbulb if you mean losing your apn resetting with restart...
    if you mean losing your apn resetting with restart...there is a way to fix it with ssh editing a file in the prefrences part of the var library but possibly easier is adding big boss installer resource into apptapp installer he has a fix available through installer
    to add big boss source, go into installer, and press sources, then edit, and then add
    type in the following
    (note that the http:// will already be present)
    http://markmon.mine.nu:90/iphone/repo/repo.plist

    restart installer and there will be an option to download the tmobile edge fix. good luck, hope this helps, worked like a charm for me.

  4. The Following User Says Thank You to antholyhotdamn For This Useful Post:

    hernz (11-02-2007)

  5. #4
    Green Apple
    Join Date
    Sep 2007
    Posts
    36
    Thanks
    6
    Thanked 4 Times in 4 Posts

    thanks antholy, that source has got a bunch of sweet stuff

    Quote Originally Posted by antholyhotdamn View Post
    if you mean losing your apn resetting with restart...there is a way to fix it with ssh editing a file in the prefrences part of the var library but possibly easier is adding big boss installer resource into apptapp installer he has a fix available through installer
    to add big boss source, go into installer, and press sources, then edit, and then add
    type in the following
    (note that the http:// will already be present)
    http://markmon.mine.nu:90/iphone/repo/repo.plist

    restart installer and there will be an option to download the tmobile edge fix. good luck, hope this helps, worked like a charm for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts