Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Help Needed (as usual) / Questions (as usual)

  1. #1
    Default Help Needed (as usual) / Questions (as usual)
    brand new iPod came in yesterday that i wanted to run T-Mobile with. 1.1.1 FW

    somehow i was able (via Independance / Mac) unlock the iPhone and downgrade. from there, i bootcamped (into PC land) and used a program called iBricker to install AnySIM. it worked. i installed via iBricker - Installer 3.0, Customize and something called ToDo (hooray!). i even was able to get the T-Mobile web thing working using iBricker and some downloaded pref files.

    so, i am currently running 1.0.2. should i stay here?

    i still have NO IDEA what the heck JailBreak is (other than a program). can anyone answer that?

    i understand that if it's not broke, don't fix it, but if 1.1.1 is better then should i attempt it?


  2. #2
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Los Angeles
    Thanked 70 Times in 62 Posts

    thread moved

  3. #3
    thanks! i can't get this thing straight. second time i have posted in the wrong area. 2 out of 3 is bordering on idiocy.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts