+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Issues with SL 10.6.2

is a discussion within the

Snow Leopard 10.6

forums, a part of the

OS X

section;
Upgraded to 10.6.2 using software update and after rebooting the spotlight, clock and wireless icons are gone. I go into Time Machine and try to put a check in show
...
  1. #1
    What's Jailbreak? gatorsm's Avatar
    Join Date
    Oct 2007
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Issues with SL 10.6.2
    Upgraded to 10.6.2 using software update and after rebooting the spotlight, clock and wireless icons are gone. I go into Time Machine and try to put a check in show in menu bar and it immediately removes the check. Anyone else having these issues?

  2. #2
    Green Apple appleguru's Avatar
    Join Date
    Oct 2009
    Posts
    40
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Working fine here.. anything useful in your console log(s)? (Open Utilities --> Console.app to see and report back...)
    An apple a day...

  3. #3
    What's Jailbreak? gatorsm's Avatar
    Join Date
    Oct 2007
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Sorry for the delay in responding. I reinstalled SL preserved all my stuff and did the update again and all is well.

  4. #4
    What's Jailbreak?
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble because of secure empty? If yes when on finder press option and secure empty ( in the me bar under File if I remember correct). Secure will turn into empty trash only.

  5. #5
    What's Jailbreak? Currawong's Avatar
    Join Date
    Aug 2007
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    The icons on the right-hand side of the menu bar are put there by a program called the SystemUIServer. There is a file called com.apple.systemuiserver.plist in your Home folder -> Library -> Preferences that you can delete if it's playing up. It's probably trying to load some old version of a hack (Apple don't officially allow 3rd party things to load there, so a hack is used) which is causing things to screw up.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts