Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard is about to kill me

  1. #1
    Default SummerBoard is about to kill me
    Okay, I don't know why I'm having so much trouble with this, but I can't figure it out.

    When I open SummerBoard and select themes, it doesn't show any themes at all. However when I search through my files using iPhonePCSuite it shows a lot of themes there. I have tried everything I have read. I have added a SummerBoard folder in every location suggested:

    var/mobile/Library/SummerBoard
    var/root/Library/SummerBoard
    etc....

    I have installed 1.1.3/4 Theme Fix
    I have installed Smb Themes Fix

    Nothing seems to work.

    Running 1.1.4 on the iPhone.

    Please help, I'm really frustrated!!!

  2. #2
    You do know themes are supposed to be located under "/Summerboard/themes/", not directly in the Summerboard directory.

  3. #3
    yes, I have them in SummerBoard/themes, I just didn't include that in my first post.
    Anyone know why they don't show up, please help.

    THanks

  4. #4
    Question HELP needed urgently
    hey ppl...
    this might seem really qierd but my iPhone crashed twice cause of summerboard themes and I restored it and all...
    after I set the theme I get that rotating busy icon and it never goes...
    even after restarting the phone...
    I restored it to the same firmware 1.1.3 but I have a problem now... My mail app crashes as soon as I open it... What do I do?!?!
    need help urgently...
    any suggestions???
    it seems to tend to crash after the restore and its getting hung and all... What do I do??
    thanks a lot in advance...

  5. #5
    Green Apple
    Join Date
    Dec 2007
    Location
    Spring Valley
    Posts
    99
    Thanks
    7
    Thanked 4 Times in 4 Posts

    asghar1987 HELP needed urgently

    --------------------------------------------------------------------------------
    hey ppl...
    this might seem really qierd but my iPhone crashed twice cause of summerboard themes and I restored it and all...
    after I set the theme I get that rotating busy icon and it never goes...
    even after restarting the phone...
    I restored it to the same firmware 1.1.3 but I have a problem now... My mail app crashes as soon as I open it... What do I do?!?!
    need help urgently...
    any suggestions???
    it seems to tend to crash after the restore and its getting hung and all... What do I do??
    thanks a lot in advance...
    Dont Thread Jack!!!!!!

  6. #6
    uninstall and reinstall summerboard. Check to make sure everything is where it should be.

  7. #7
    did you put the themes in yourself or from installer

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •