Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Theme Icons Disappeared

  1. #1
    What's Jailbreak?
    Join Date
    Feb 2014
    Location
    Earth
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Theme Icons Disappeared
    I downloaded this theme on Winterboard a few weeks ago. Since it didn't have many icons, I decided to download a few zip/rar files containing png files that I would use for icons. Some of the icons were 300x300 and 250x250, but they still worked up until now. I had just added in 8 new icons and restarted the springboard only to find that all my icons had reverted back to the normal ios 7 icons. Everything else was the same except for the icons. The calendar is also messed up. Instead of showing up as it normally would, it shows up as a light pink square with a black outline, but still displays the current date. I don't know if this has anything to do with the problem, but I think I may have updated Winterboard a few minutes ago and I'm still running on 7.0.4. I'm not sure though, because everything else is the same except the icons. Is there any way I can fix this?
    Last edited by KuroOkami; 02-24-2014 at 04:48 PM.

  2. #2
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,128
    Thanks
    3,296
    Thanked 6,339 Times in 2,106 Posts

    DFU Restore to 7.0.6 to get the SSL Patch & start over is my advice. U dont want to be on anything less.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  3. The Following User Says Thank You to Jato_BZ For This Useful Post:

    KuroOkami (02-24-2014)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •