+ Reply
Page 35 of 190 FirstFirst ... 253334353637 45 85 135 ... LastLast
Results 681 to 700 of 3798

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS7x Theme GUIDE

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
I've run in some troubles getting the original AppIconMask@2x~iphone.png to work again. I renamed it to get transparant icons, which removed all edges and made all icons perfectly square as
...
  1. #681
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    I've run in some troubles getting the original AppIconMask@2x~iphone.png to work again. I renamed it to get transparant icons, which removed all edges and made all icons perfectly square as many of you micht know. Now this is a look I didn't want so I renamed the AppIconMask back again, flushed the Icon Cache and rebooted but the AppIconMask still doesn't get used. I am stuck with all square icons now. I used fsWipeCache, iCleaner, I've deleted the Icon Cache Folder myself but nothings seems to solve this. I even tried rebuilding the app list by removing com.mobile.installations.plist and com.apple.LaunchServices-054.csstore, hoping it might in some way remedy a solution.

    Does anyone have this problem and/or how to solve this??

    iPhone 4s iOS 7.04

  2. #682
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,147
    Thanks
    30,164
    Thanked 8,456 Times in 3,558 Posts

    Quote Originally Posted by taliezin View Post
    I've run in some troubles getting the original AppIconMask@2x~iphone.png to work again. I renamed it to get transparant icons, which removed all edges and made all icons perfectly square as many of you micht know. Now this is a look I didn't want so I renamed the AppIconMask back again, flushed the Icon Cache and rebooted but the AppIconMask still doesn't get used. I am stuck with all square icons now. I used fsWipeCache, iCleaner, I've deleted the Icon Cache Folder myself but nothings seems to solve this. I even tried rebuilding the app list by removing com.mobile.installations.plist and com.apple.LaunchServices-054.csstore, hoping it might in some way remedy a solution.

    Does anyone have this problem and/or how to solve this??

    iPhone 4s iOS 7.04
    What are the themes activated in your WinterBoard ?

    Quote Originally Posted by Smitbeat View Post
    Please tell me) you can change these folders? thanks in advance
    These can only be changed to completely transparent, using tweaks.

    I know two of them so far :
    HiddenSettings7, free in Cydia. Offers many options, amongst which icon alpha changes this on-homescreen folder visibility ;
    InvisibleFolders, also free. Developed by hiroshit.
    Last edited by Alfroggy; 01-16-2014 at 01:56 PM.
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  3. The Following 3 Users Say Thank You to Alfroggy For This Useful Post:

    dsg (01-16-2014), Jato_BZ (01-16-2014), Smitbeat (01-16-2014)

  4. #683
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Quote Originally Posted by Alfroggy View Post
    What are the themes activated in your WinterBoard ?
    Just one theme my own. These only has app icons, no bundles and no mask

  5. The Following 2 Users Say Thank You to taliezin For This Useful Post:

    Alfroggy (01-16-2014), dsg (01-16-2014)

  6. #684
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,147
    Thanks
    30,164
    Thanked 8,456 Times in 3,558 Posts

    Quote Originally Posted by taliezin View Post
    Just one theme my own. These only has app icons, no bundles and no mask
    Download, open in iFile and hit 'Install'

    Respring your device.
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  7. The Following 4 Users Say Thank You to Alfroggy For This Useful Post:

    ArChAnGeL_ (01-16-2014), dsg (01-16-2014), Jato_BZ (01-16-2014), taliezin (01-16-2014)

  8. #685
    Livin the iPhone Life thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,825
    Thanks
    293
    Thanked 1,596 Times in 775 Posts

    Quote Originally Posted by Smitbeat View Post
    Please tell me) you can change these folders? thanks in advance
    Another option is to use TapTapFolder. It displays a smaller version of the first icon in the folder. I actually love the look of this and it's FREE! (Winterboard is the first app in that folder).

    http://i174.photobucket.com/albums/w...51D4226042.jpg

    You should clear the background, as well, using HiddenSettings/Internal Settings (via CCToggles).
    - Go to: Icon Adaptive Colors
    - Turn off all toggles
    - Put all sliders to Zero

    Might have to repeat if it doesn't take, at first

  9. The Following 5 Users Say Thank You to thazsar For This Useful Post:

    2y2d (01-16-2014), Alfroggy (01-16-2014), dsg (01-16-2014), Jato_BZ (01-16-2014), Smitbeat (01-17-2014)

  10. #686
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Quote Originally Posted by Alfroggy View Post
    Download, open in iFile and hit 'Install'

    Respring your device.
    I tried this but it didn't work. Problem not solved.

    It's not logical, this problem.

  11. The Following User Says Thank You to taliezin For This Useful Post:

    Alfroggy (01-16-2014)

  12. #687
    Livin the iPhone Life thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,825
    Thanks
    293
    Thanked 1,596 Times in 775 Posts

    Quote Originally Posted by taliezin View Post
    I tried this but it didn't work. Problem not solved.

    It's not logical, this problem.
    Show us a screenshot of mobileicons.framework around the AppIconMask area. Maybe we can diagnose this

  13. The Following 2 Users Say Thank You to thazsar For This Useful Post:

    Alfroggy (01-16-2014), dsg (01-16-2014)

  14. #688
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Quote Originally Posted by thazsar View Post
    Show us a screenshot of mobileicons.framework around the AppIconMask area. Maybe we can diagnose this
    It is the original AppleIconMask, which I am trying to restore.
    ImageUploadedByModMyi1389914410.496327.jpg
    Last edited by taliezin; 01-16-2014 at 04:29 PM.

  15. The Following User Says Thank You to taliezin For This Useful Post:

    Alfroggy (01-16-2014)

  16. #689
    Etch A Alfroggy's Avatar
    Join Date
    Jun 2011
    Location
    France
    Posts
    5,147
    Thanks
    30,164
    Thanked 8,456 Times in 3,558 Posts

    Quote Originally Posted by taliezin View Post
    It is the original AppleIconMask, which I am trying to restore.
    Attachment 651369
    What are this image's permissions ?
    Originally Posted by vXBaKeRXv
    This dude people is nothing but negative. "ALFROGGY"

  17. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    dsg (01-16-2014), thazsar (01-16-2014)

  18. #690
    Livin the iPhone Life thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,825
    Thanks
    293
    Thanked 1,596 Times in 775 Posts

    Quote Originally Posted by taliezin View Post
    It is the original AppleIconMask, which I am trying to restore.
    Attachment 651369
    I meant a screenshot of the list of files above and below that AppIconMask file

    Also, for good measure, turn off any themes you have in Winterboard

  19. The Following User Says Thank You to thazsar For This Useful Post:

    Alfroggy (01-16-2014)

  20. #691
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Quote Originally Posted by Alfroggy View Post
    What are this image's permissions ?
    owner: root
    group: wheel

    user: read, write
    group: read
    world: read

    Quote Originally Posted by thazsar View Post
    I meant a screenshot of the list of files above and below that AppIconMask file

    Also, for good measure, turn off any themes you have in Winterboard
    ImageUploadedByModMyi1389915946.322028.jpg

  21. The Following User Says Thank You to taliezin For This Useful Post:

    Alfroggy (01-16-2014)

  22. #692
    Livin the iPhone Life thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,825
    Thanks
    293
    Thanked 1,596 Times in 775 Posts

    Sounds stupid BUT:
    - copy your AppIconMask...png
    - paste and RENAME when prompted
    - delete the ~iphone part

    Now you'll have:
    AppIconMask@2x~iphone.png
    [email protected]

    Clear your cache and Respring

    BTW, the first two permissions need to be: mobile

  23. #693

  24. #694
    Livin the iPhone Life thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,825
    Thanks
    293
    Thanked 1,596 Times in 775 Posts


  25. The Following User Says Thank You to thazsar For This Useful Post:

    Alfroggy (01-16-2014)

  26. #695
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    I read somewhere in this post about HiddenSetting7 causing problems. Could that cause something here??

  27. #696
    Livin the iPhone Life thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    3,825
    Thanks
    293
    Thanked 1,596 Times in 775 Posts

    Quote Originally Posted by taliezin View Post
    I read somewhere in this post about HiddenSetting7 causing problems. Could that cause something here??
    IDK...
    I've only used Internal Settings via CCToggles. Don't use HiddenSettings.

    Changing permissions didn't fix it???

  28. #697
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Quote Originally Posted by thazsar View Post
    IDK...
    I've only used Internal Settings via CCToggles. Don't use HiddenSettings.

    Changing permissions didn't fix it???
    I used finished respringing (with cache clean) after the permission change, didn't work either. Also all the other files on that folder also had root and mobile as user and group.
    Was the original permissions on your AppleIconMask mobile as user and group??

  29. #698
    Theme Creator Jahooba's Avatar
    Join Date
    Jun 2009
    Posts
    2,894
    Thanks
    1,419
    Thanked 1,691 Times in 835 Posts

    Quote Originally Posted by taliezin View Post
    I've run in some troubles getting the original AppIconMask@2x~iphone.png to work again. I renamed it to get transparant icons, which removed all edges and made all icons perfectly square as many of you micht know. Now this is a look I didn't want so I renamed the AppIconMask back again, flushed the Icon Cache and rebooted but the AppIconMask still doesn't get used. I am stuck with all square icons now. I used fsWipeCache, iCleaner, I've deleted the Icon Cache Folder myself but nothings seems to solve this. I even tried rebuilding the app list by removing com.mobile.installations.plist and com.apple.LaunchServices-054.csstore, hoping it might in some way remedy a solution.

    Does anyone have this problem and/or how to solve this??

    iPhone 4s iOS 7.04
    Have you tried a WinterBoard respring?

  30. The Following 3 Users Say Thank You to Jahooba For This Useful Post:

    Alfroggy (01-17-2014), dsg (01-16-2014), Jato_BZ (01-16-2014)

  31. #699
    dsg
    dsg is offline
    Livin the iPhone Life dsg's Avatar
    Join Date
    Jul 2008
    Posts
    1,756
    Thanks
    3,112
    Thanked 1,768 Times in 707 Posts

    try turning off your Winterboard theme and respring via Winterboard. make sure your AppIconMask@2x~iphone.png is named correctly first
    privacy isn't about having something to hide

    look here all grammar police, indulge me.

  32. The Following User Says Thank You to dsg For This Useful Post:

    Jato_BZ (01-16-2014)

  33. #700
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Quote Originally Posted by dsg View Post
    try turning off your Winterboard theme and respring via Winterboard. make sure your AppIconMask@2x~iphone.png is named correctly first
    The AppIconMask is the original one so it is correctly named. A few posts back someone asked me to disable all winterboard themes, so a winterboard respring didn't do the trick either.

  34. The Following User Says Thank You to taliezin For This Useful Post:

    dsg (01-16-2014)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts