Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Need help] Status bar theme not working in 3rd apps?

  1. #1
    Default [Need help] Status bar theme not working in 3rd apps?
    I'm using full Sarif 2.0.2 theme and it's so awesome. But some day ago my phone have a bug that status bar theme not working in 3rd apps?

    Status bar theme working normally in homescreen and Apple stock apps but in all 3rd apps it go to default theme: Facebook, Mailbox, dropbox.....





    Google Chrome: not theming


  2. #2
    What's Jailbreak?
    Join Date
    Aug 2012
    Location
    Baltimore
    Posts
    12
    Thanks
    1
    Thanked 5 Times in 4 Posts

    I'm having the same problem ..

  3. The Following User Says Thank You to BmoreLax For This Useful Post:

    dangthaison91 (05-30-2013)

  4. #3
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Have u tried contacting the Dev? Seems odd, almost like a tweak conflict.
    Have u hard reset just to give the device a fresh reboot?
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  5. The Following User Says Thank You to Jato_BZ For This Useful Post:

    dangthaison91 (05-30-2013)

  6. #4
    What's Jailbreak?
    Join Date
    Aug 2012
    Location
    Baltimore
    Posts
    12
    Thanks
    1
    Thanked 5 Times in 4 Posts

    What tweaks do you have installed, because if we find one we both have then that could be the problem

  7. The Following User Says Thank You to BmoreLax For This Useful Post:

    dangthaison91 (05-30-2013)

  8. #5
    What's Jailbreak?
    Join Date
    Aug 2012
    Location
    Baltimore
    Posts
    12
    Thanks
    1
    Thanked 5 Times in 4 Posts

    I uninstalled iAPFree and that did the trick. if you have it installed I think that could be the problem.

  9. The Following 2 Users Say Thank You to BmoreLax For This Useful Post:

    dangthaison91 (05-30-2013), Jato_BZ (05-17-2013)

  10. #6
    this is happening to me on some stock apps, but i think it has something to do with the app SWIPENAV - gonna do some testing - any ideas are appreciated

  11. The Following User Says Thank You to Eclipse538 For This Useful Post:

    dangthaison91 (05-30-2013)

  12. #7
    Quote Originally Posted by BmoreLax View Post
    I uninstalled iAPFree and that did the trick. if you have it installed I think that could be the problem.
    Yeah, i have installed iAPFree too. But i have reset all content on my phone and get it like restore, ofcourse with Cydia already installed.


    Search R.A.T Restore for more information, now you can restore your iDevices without using iTunes and still jaibreaked

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •