Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HTC One X Widget

  1. #1
    Default HTC One X Widget
    Can anyone tell what I may be doing wrong. I installed Winterboard and installed the HTC One X widget. The Clock and date work fine, but the weather just says "please wait" and never updates. I uninstalled and reinstalled and still have the same problem. Thanks.

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Moved thread

  3. #3
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by jwalker007 View Post
    Can anyone tell what I may be doing wrong. I installed Winterboard and installed the HTC One X widget. The Clock and date work fine, but the weather just says "please wait" and never updates. I uninstalled and reinstalled and still have the same problem. Thanks.
    Does the widget have a README? What device and iOS?
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  4. #4
    Where's the thread moved to? When. Thread is moved it would be good for there to be a hyperlink so we can help.

  5. #5
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    To this section. It's now in Skinning/Themes. Still the same thread.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  6. #6
    Default No connection
    I am having a similar issue. After downloading the tweak a few days ago, the time and date works fine....but the weather reads "no connection". How can I fix this. I think I have tried everything.

  7. #7

  8. #8
    Quote Originally Posted by brdgphlly3d View Post
    I am having a similar issue. After downloading the tweak a few days ago, the time and date works fine....but the weather reads "no connection". How can I fix this. I think I have tried everything.
    It said to install mylocation, which I did. Did nothing at all. What the hell is going on?

  9. #9
    Quote Originally Posted by Thr33seed View Post
    It said to install mylocation, which I did. Did nothing at all. What the hell is going on?
    Tried your suggestion and it worked for me. I rebooted after installing mylocation. Went into mylocation and turn on the middle switch. Then went into per page and reapplied my page. Respring and it will work.
    Last edited by korben dallas; 03-23-2013 at 05:52 AM.

  10. #10
    Just go into the plist file, turn GPS off, then change the weather location code to the one of your area.

  11. #11
    I have the same issue, if i change the the GPS in the settings to "false" its working but i have "mylocation"
    Maybe i need to install mylocation again - can someone please tell me from where can i install a working version of "mylocation" for my iphone 5 6.1.1 ?
    Also i want to change to 24h and this option also not working .

    Thanks

  12. #12
    Cannot make the widget work !
    I just freshly jailbroke my phone and installed this widget + winterboard !
    Tried all ways to see how it can be applied but i could'nt do it!
    Sounds silly but this is really what is happening to me right now !
    We need anything elee like perpagehtml or anything else for this widget to work ?
    0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •