Page 48 of 159 FirstFirst ... 384647484950 58 98 148 ... LastLast
Results 941 to 960 of 3177

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS6x Theme GUIDE

  1. #941
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Nice bozN! Are you bit of an HTML gun? That was a pretty lengthy reply! I've had no experience with HTML so I appreciate your response!
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  2. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-08-2013)

  3. #942
    Quote Originally Posted by Jato_BZ View Post
    Has anyone else tried running transparent status bars with the blue tint still showing in Settings and the clock app?

    I put transparent versions of:

    [email protected]
    [email protected]
    [email protected]

    In MyTheme/Bundles/com.apple.UIKit

    So then i tried recompiling those 3 transparent files into a [email protected]/w file. That was fine. BUT the blue tinted status bar remains in Settings and the Clock App.

    However if you run colored Status bars there's no issues.

    Anyone figured a fix?

    I also tried transparent versions of

    [email protected]
    [email protected]
    I put all my Shared files in my theme/Folders/UIKit.framework. I believe that's the folder Saurik intended us to use for those images.

  4. The Following User Says Thank You to Jahooba For This Useful Post:

    Jato_BZ (03-08-2013)

  5. #943
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,155
    Thanks
    5,183
    Thanked 8,109 Times in 1,870 Posts

    I've themed it through WB, but only by adding an image that isn't transparent. I believe it's "TintOverlay_Base@2x" and seems to block the color. If I had to guess, I'd say it's code that tells it what color to be normally, based on the color of the nav bar at the time? Thank you.

  6. The Following User Says Thank You to Sk37cH For This Useful Post:

    Jato_BZ (03-08-2013)

  7. #944
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by Jahooba View Post
    I put all my Shared files in my theme/Folders/UIKit.framework. I believe that's the folder Saurik intended us to use for those images.
    But even Recompiled as [email protected]/w and replacing my stock artwork file it still shows that blue tint in Settings and the Clock app.

    In other areas it's fully transparent.

    I recompiled to effectively bypass WB.

    But then when it's Solid in color you don't see it.

    WHACK!

    Quote Originally Posted by Sk37cH View Post
    I've themed it through WB, but only by adding an image that isn't transparent. I believe it's "TintOverlay_Base@2x" and seems to block the color. If I had to guess, I'd say it's code that tells it what color to be normally, based on the color of the nav bar at the time? Thank you.
    Yuh you might right. A weird one indeed nonetheless!

    It made me think if it is code why bother with the status bar images? I managed to figure the HEX CODE out but that's going to be like a needle in a haystack in the iOS!

    ***UPDATE***

    Updated the OP with Content relative to Custom Carrier Symbols, let me know if anything is wrong or doesn't make sense.

    AND Dang it all I've maxxed out my # of images I can attach in the OP...

    Asked Kyle if there is a way around it...
    Last edited by Jato_BZ; 03-08-2013 at 10:25 PM.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  8. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-08-2013)

  9. #945
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,155
    Thanks
    5,183
    Thanked 8,109 Times in 1,870 Posts

    Quote Originally Posted by Jato_BZ View Post
    But even Recompiled as [email protected]/w and replacing my stock artwork file it still shows that blue tint in Settings and the Clock app.

    In other areas it's fully transparent.

    I recompiled to effectively bypass WB.

    But then when it's Solid in color you don't see it.

    WHACK!



    Yuh you might right. A weird one indeed nonetheless!

    It made me think if it is code why bother with the status bar images? I managed to figure the HEX CODE out but that's going to be like a needle in a haystack in the iOS!

    ***UPDATE***

    Updated the OP with Content relative to Custom Carrier Symbols, let me know if anything is wrong or doesn't make sense.

    AND Dang it all I've maxxed out my # of images I can attach in the OP...

    Asked Kyle if there is a way around it...
    I may need your help on something soon. I've been trying to figure out exactly how the masks and buttons for the UI work. I've spent countless hours over the last few weeks, re-springing with every combination of mask and button shadow, all to no avail. I'm going to give it another few hours today, but if I can't manage it, can I send it through and get you to have a look at some stage? Thank you.

  10. The Following User Says Thank You to Sk37cH For This Useful Post:

    Jato_BZ (03-08-2013)

  11. #946
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by Sk37cH View Post
    I may need your help on something soon. I've been trying to figure out exactly how the masks and buttons for the UI work. I've spent countless hours over the last few weeks, re-springing with every combination of mask and button shadow, all to no avail. I'm going to give it another few hours today, but if I can't manage it, can I send it through and get you to have a look at some stage? Thank you.
    Sure happy to help! Send me a PM when you're ready!
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  12. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-08-2013)

  13. #947
    Livin the iPhone Life BenderRodriguez's Avatar
    Join Date
    Apr 2008
    Location
    The Future
    Posts
    2,139
    Thanks
    108
    Thanked 239 Times in 197 Posts

    Quote Originally Posted by Daniel0592 View Post
    I was respringing with SBSettings. I did a reboot and it worked, but I still have to ask... Does it make the difference if I respring using Winterboard instead of SBSettings?
    yes it does,
    when you respring with winterboard it does a reload of all of the images,
    if u do a respring from sbsettings however some of the old images stay on the device in the memory and since winterboard wasnt told to reload the images the images wont be changed

  14. #948
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,155
    Thanks
    5,183
    Thanked 8,109 Times in 1,870 Posts

    Quote Originally Posted by Jato_BZ View Post
    Sure happy to help! Send me a PM when you're ready!
    I tried again today, but I'm just spending too many hours on the one thing, and its halting progress in other areas. PM sent. Thank you again for all your help

  15. #949
    I have changed the color of this files but not appear with the new colour;
    [email protected]
    [email protected]
    [email protected]

    they are the bar that in the pic appear as blue
    -ios5_keybaord_preferences.png

    CACHE MAYBE???

  16. #950
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by Sk37cH View Post
    I tried again today, but I'm just spending too many hours on the one thing, and its halting progress in other areas. PM sent. Thank you again for all your help
    No worries let me have a look!

    Quote Originally Posted by corvus89 View Post
    I have changed the color of this files but not appear with the new colour;
    [email protected]
    [email protected]
    [email protected]

    they are the bar that in the pic appear as blue
    -ios5_keybaord_preferences.png

    CACHE MAYBE???
    Have not themed those images. Are u theming via WB or manual theming?
    Last edited by Jato_BZ; 03-09-2013 at 02:36 PM.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  17. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-09-2013)

  18. #951
    Quote Originally Posted by Jato_BZ View Post
    Have not themed those images. Are u theming via WB or manual theming?
    manual theming

  19. #952
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by corvus89 View Post
    manual theming
    Ok, so you are recompiling your artwork no issues? Or not?
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  20. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-10-2013)

  21. #953
    Quote Originally Posted by Jato_BZ View Post
    Ok, so you are recompiling your artwork no issues? Or not?
    of course, in the artwork folder now are the files in red and not in blue as the IOS default, but not change, i dont understand because they are the first files that i modify in the artwork folder and not appear as such. i think that there is a cache with them

  22. #954
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by corvus89 View Post
    of course, in the artwork folder now are the files in red and not in blue as the IOS default, but not change, i dont understand because they are the first files that i modify in the artwork folder and not appear as such. i think that there is a cache with them
    Ok good to know. Ill have to look at it, I've never tried to theme those files.

    If anyone can help can you please offer some assistance.

    I'll try via WB first to see if I can narrow down the file THEN recompile.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  23. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-10-2013)

  24. #955
    Ha!
    I don't know my HTML from a hole in the ground!

    BUT, I can alter...sort of.

    Trial and error, investigate, imitate, copy...

    I really should learn something, about computers....someday.

    :P

    Thanks though. I kinda got pushed into it, following directions on macthemes for widgets and such.
    Figured some idiots I've seen posting can do it, and I'm not an idiot, ergo...

  25. The Following User Says Thank You to bozN For This Useful Post:

    Jato_BZ (03-09-2013)

  26. #956
    Quote Originally Posted by corvus89 View Post
    I have changed the color of this files but not appear with the new colour;
    [email protected]
    [email protected]
    [email protected]

    they are the bar that in the pic appear as blue
    -ios5_keybaord_preferences.png

    CACHE MAYBE???
    Try these files
    [email protected]
    [email protected]
    [email protected]
    [email protected]
    [email protected]
    In the shared artwork

  27. The Following 3 Users Say Thank You to Q_bAn_b For This Useful Post:

    BenderRodriguez (03-09-2013), Jato_BZ (03-09-2013), Sk37cH (03-10-2013)

  28. #957
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Hey guys, a wee while ago someone posted an issue in regards to BytaFont not theming the Weather Widget entirely.

    Dang it I can't find the post.

    Can you get in touch. I have help but need to know what Font you were using.

    For the record my stock weather widget switches up the Font thru BytaFont no issues.

    Screenshot attached

    ImageUploadedByModMyi1362890997.915493.jpg
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  29. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-09-2013)

  30. #958
    Anyone have any idea..and NOT via cydia tweaks..

    1. What plist to edit to change the color of lockscreen keypad "Emergency Call" and "Cancel"?
    2. What plist to edit to change the "slide to unlock" and the whereabouts of the button?

    I've looked in springboard.app and UIImages multiple times and I feel like it's in there but I'm not seeing it.. hmm..

  31. #959
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,169
    Thanks
    3,315
    Thanked 6,514 Times in 2,146 Posts

    Quote Originally Posted by iGuahan View Post
    Anyone have any idea..and NOT via cydia tweaks..

    1. What plist to edit to change the color of lockscreen keypad "Emergency Call" and "Cancel"?
    2. What plist to edit to change the "slide to unlock" and the whereabouts of the button?

    I've looked in springboard.app and UIImages multiple times and I feel like it's in there but I'm not seeing it.. hmm..
    If its the words you are talking about you won't find that in a plist file.

    Text displayed are stored on "Strings" files.

    Instead of changing the color why not edit those tags to " " and leave them blank and add those words to the keypad in the SpringBoard app?

    DeviceLockKeypad@2x~iphone.png

    Navigate to your "English.lproj" folder within the SpringBoard app

    MAKE A BACKUP OF "SpringBoard.strings"

    Open the strings file in Property List Mode if possible via iFile

    EDIT THESE STRINGS

    "Cancel" = "Cancel"

    "EMERGENCY_CALL" = "Emergency call"

    "EMERGENCY_CALL_TITLE" = "Emergency call"

    To

    "Cancel" = ""

    "EMERGENCY_CALL" = ""

    "EMERGENCY_CALL_TITLE" = ""

    Respring and it should look like this

    ImageUploadedByModMyi1362903471.846918.jpg

    The slide to unlock string is also in this same strings file.

    Look at the "Away Lock" strings and mod accordingly

    The slider is in

    /System/Library/PrivateFrameworks/TelephonyUI.framework

    bottombarknobgray@2x~iphone.png

    See how you go
    Last edited by Jato_BZ; 03-10-2013 at 03:22 AM.
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  32. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Sk37cH (03-10-2013)

  33. #960
    It was me.
    Neutraface.
    Screen attached.
    ImageUploadedByModMyi1362922985.830078.jpg

Page 48 of 159 FirstFirst ... 384647484950 58 98 148 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •