+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 5.1.1 Icons not working

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
Hi, Im trying to get a Dreamboard theme working for 5.1.1, It worked for me for 5.1. But when I try to download it through Cydia, it doesn't showup in
...
  1. #1
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default 5.1.1 Icons not working
    Hi, Im trying to get a Dreamboard theme working for 5.1.1, It worked for me for 5.1. But when I try to download it through Cydia, it doesn't showup in Dreamboard. I loaded up Ifile and saw it wasn't in the dreamboard folder. So I manually downloaded the theme on my Mac and put it in the folder myself. The theme works and loads but when I try to click on most of the icons the apps don't load.

    Long story short: Icons are not working, I've tried to change them from com.apple.mobilemail to com.apple.MobileMail and stuff like that but nothing has worked


    EDIT/TLDR: Ive tried other themes in Dreamboard and Barely any of the stock apps launch.
    Last edited by UnSafeHairBall; 07-28-2012 at 06:19 PM.

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,781
    Thanks
    61
    Thanked 261 Times in 250 Posts

    This is most likely caused by in-compatibility. Make sure that it's updated for 5.1.1.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    2,599
    Thanks
    2,572
    Thanked 4,306 Times in 1,610 Posts

    The bundle MobileMail is still named
    "com.apple.mobilemail" it's the icon names that have changed and I think not very many themes have really been updated for 5.1.1. Use iFile to identify the correct Icon names as some of these are more specific and are case sensitive as always. My theme I am building themes all native Apps and App/Cydia Apps no problems at all on 5.1.1
    Twitter Id: @Jato_BZ
    Ask questions here or there, or follow/preview my theme build process...something different

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts