+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Tap to unlock will not work

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
Just upgraded / jailbroke to 5.1.1. Cydia and winterboard installed fine. I have tried 6-8 different Tap To Unlock themes and none will work. I install via Cydia, enable in
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Tap to unlock will not work
    Just upgraded / jailbroke to 5.1.1. Cydia and winterboard installed fine. I have tried 6-8 different Tap To Unlock themes and none will work. I install via Cydia, enable in Winterboard and move to top of list then respring. Even tried rebooting. No matter what I get a slider. Convinced I'm doing something wrong or not enabling something required for it to work. Any suggestions please?

    UPDATE; Looks like none of the winterboard themes are working and further searches have led to dozens of posts that there are no working themes for 5.1. Any corrections/advice welcome
    Last edited by unicav; 06-06-2012 at 08:35 PM.

  2. #2
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    I created a tap to unlock theme for 5.1 for somebody else on here a week or so ago. Scroll back through the forum a bit and you should find it.

    Also, none of my themes have had a problem with the software update (other than tap to unlock due t the size change)

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I did see that one and tried it with no luck either which is why I'm thinking there's another issue with my phone that's not allowing Winterboard to apply tweaks. How much do you have to actually change (files and images) to make that work? I could ssh in and look at files to see if something's off but I'm seriously thinking there's either a missing library or Cydia app I haven't installed that's required or some other weird problem preventing any theme from working. The other Cydia tweaks that don't require Winterboard work fine, I put Unfold on there today and it works like a charm, and I used Activator to add a double tap to the clock area in case I'm having problems with the slider, but I just despise the damn slider and I'd really like to be able to use some of the other Winterboard themes and tweaks out there.

  4. #4
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Spoke too soon about Unfold. Worked a few times now every time I try it hangs half unfolded and stays there with the unlocked home screen behind it LOL. Thank goodness I set activator up too

  5. #5
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,066
    Thanks
    3,243
    Thanked 6,113 Times in 2,048 Posts

    I had Unfold installed on my 4S but never had any issues with running it on 5.1.1...
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  6. #6
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    I'd try re-installing winterboard (if you haven't already) if I were you, I've never seen any one else with a problem like that! If that still doesn't work, I can tell you how to manually theme the slider since theat's the main one you want to change, but hopefully it won't come to that!

    Bear in mind that you may lose your themes if you do this, so you might want to back them up first

  7. #7
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I had reinstalled but just to test I uninstalled Winterboard, which removed all the themes, and did a fresh install of it. I tested the No Undocked and No Docked Icon Label tweaks and both worked fine. Then I downloaded Tap To Unlock 5.1.1+ and tested it. I enabled LS Tap Default, no change. Then I unchecked that and enabled LS Tap Clear but that didn't get rid of the slider either. HOWEVER there is one change being made - the "Slide To Unlock" text and animation disappears. So something is being changed but the slider is not being replaced with a tap button. I still have to slide it all the way to the camera icon to unlock it. I always have to be the one guy with the one issue that nobody else has LOL. butler007 I'm going to email you and let you guide me through looking at the files to see if we can spot something wrong.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts