+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: FolderSwitcherBG and SwitcherBG issue

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
Recently i installed the winterboard on my iphone v5.1.1 and then i enabled my favorite but the problem is that folder's and switcher's background somehow is messy. Take a look
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Default FolderSwitcherBG and SwitcherBG issue
    Recently i installed the winterboard on my iphone v5.1.1 and then i enabled my favorite but the problem is that folder's and switcher's background somehow is messy. Take a look at the pics(i have disabled the theme to understand it better):
    FolderSwitcherBG and SwitcherBG issue-img0508l.pngFolderSwitcherBG and SwitcherBG issue-img_0509.png

    Any solutions? :-)

    Thanks

  2. #2
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    Both the folder background and the switcher background use the same image so you only have one problem here. It looks to me like the image is an non-retina, therefore smaller image than what it should be. Either through SSH or iFile, go to /System/Library/CoreServices/SpringBoard.app and then scroll down to what should be FolderSwitcherBG@2x~iphone.png (but may be FolderSwitcherBG.png)
    This image should be 640x720 pixels. Make sure it's the correct size, then make sure it's called FolderSwitcherBG@2x~iphone.png
    Also check any themes you have active (theme/Bundles/com.apple.springboard) to ensure these aren't causing the conflict.
    Alternatively, if you want to use a custom image in its place, create one the with the correct size and name and then save it in /var/stash/Themes/NAMEOFTHEME/Bundles/com.apple.springboard.
    Let me know if this worked!

  3. The Following User Says Thank You to butler007 For This Useful Post:

    Alfroggy (01-08-2013)

  4. #3
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Actually, the problem happened after i enabled a new theme that i downloaded 2 days ago. I restored my iphone today hopping to solve the problem but somehow after i installed all my tweaks from cydia(including themes) the problem came back. I checked the name of the file but is the same and with same size as you mention.

  5. #4
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    That's strange, have you checked through all the theme you have enabled too? And what theme was it you downloaded? I'll try to find it and have a look

  6. The Following User Says Thank You to butler007 For This Useful Post:

    Alfroggy (01-08-2013)

  7. #5
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    SE7EN HD. It happens with all the themes and even without the themes :-S

  8. #6
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    Gayzor.zip

    Ok, I honestly have no idea what could cause that then! Try SSHing these files into your theme folder and applying the themes one by one and see what the effects are. We might be able to come up with a fix if not an explanation!

  9. The Following User Says Thank You to butler007 For This Useful Post:

    Alfroggy (01-08-2013)

  10. #7
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Unfortunately none of them worked :-(, maybe a tweak is causing the problem, i don't know

  11. #8
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    I think it would have to be a tweak that you just happened to install at the same time as SE7EN.
    If you download springtomize 2 from cydia then you can disable your tweaks one by one so that you can figure out which one's causing the damage without deleting them all

    Sorry I couldn't be anymore help!

  12. The Following User Says Thank You to butler007 For This Useful Post:

    Alfroggy (01-08-2013)

  13. #9
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Even after disabling every tweak nothing changed :-/

  14. The Following User Says Thank You to Gayzor For This Useful Post:

    Alfroggy (01-08-2013)

  15. #10
    iPhone? More like MyPhone butler007's Avatar
    Join Date
    Apr 2012
    Posts
    270
    Thanks
    15
    Thanked 72 Times in 48 Posts

    Huh, I definitely think you're pretty unique with this problem! Have you tried re-jailbreaking your iPhone? You can back up your current stuff with something like xBackup

  16. #11
    Theme Creator dark2naruto's Avatar
    Join Date
    Sep 2009
    Posts
    332
    Thanks
    58
    Thanked 230 Times in 116 Posts

    Same issue here

    I'm in 5.0.1 and without a raison, my FolderSwitcherBG@2x~iphone.png became so small in the multitask

    Any solution ???

  17. The Following User Says Thank You to dark2naruto For This Useful Post:

    Alfroggy (01-08-2013)

  18. #12
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    I tried everything man.. but still the same :-/... what was the last thing you did before that happen?
    Last edited by Gayzor; 06-08-2012 at 12:54 PM.

  19. The Following User Says Thank You to Gayzor For This Useful Post:

    Alfroggy (01-08-2013)

  20. #13
    Theme Creator dark2naruto's Avatar
    Join Date
    Sep 2009
    Posts
    332
    Thanks
    58
    Thanked 230 Times in 116 Posts

    I tried some test for BITESMS... So I think it appears after disabling some add-on with mobile substrate (SBSettings options)

    Sorry for double posting

    I try disable all again in mobile substrate... No change

    Then, I use FsWipeCache (cydia tweak)... And my background no show normally

    I reactive all in mobile substrate... The problem come again but I just use FsWipeCache again and it's good now
    Attached Thumbnails Attached Thumbnails FolderSwitcherBG and SwitcherBG issue-imageuploadedbymodmyi1339232660.773515.jpg  
    Last edited by dark2naruto; 06-09-2012 at 03:04 AM.
    IOS Theme Designer - Follow me @Dark2Naruto78

    *************************************
    Excuse my English, I'm French

  21. The Following User Says Thank You to dark2naruto For This Useful Post:

    Alfroggy (01-08-2013)

  22. #14
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    good for you.. mine still doesn't change -.-

  23. #15
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    I am having the exact same issue on my iPhone. It started yesterday after uninstalling SARA and I can't for the life of me get it resolved. I've disabled all tweaks, checked image sizes, killed caches, etc. and still no luck. I really wonder what's the culprit.

  24. #16
    iPhone? More like MyPhone xXDrizzyyXx's Avatar
    Join Date
    Nov 2010
    Location
    FL
    Posts
    273
    Thanks
    72
    Thanked 85 Times in 51 Posts

    Some have told me that zeyphr has be causing the issue try going to private/var/mobile/library/caches and delete some files that contain switcherlinen0 1 2 and 3. then use iwipecache. This didnt work for me but others yes.
    Last edited by xXDrizzyyXx; 06-09-2012 at 08:06 AM.

  25. The Following User Says Thank You to xXDrizzyyXx For This Useful Post:

    Alfroggy (01-08-2013)

  26. #17
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by xXDrizzyyXx View Post
    Some have told me that zeyphr has be causing the issue try going to private/var/mobile/library/caches and delete some files that contain switcherlinen0 1 2 and 3. then use iwipecache. This didnt work for me but others yes.
    Hmm actually, for some reason i think you have right.. It happened when i updated the zephyr and i noticed that the notification center became messy too.. I have unistalled zephyr days ago. Is there a folder which contains any leftovers files of zephyr? :-)

  27. The Following User Says Thank You to Gayzor For This Useful Post:

    Alfroggy (01-08-2013)

  28. #18
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks xrizzyyXx!

    I uninstalled Zephry yesterday as well and that seemed to be the issue! I just reinstalled and ran iCleaner. Boom, fixed backgrounds!

  29. The Following User Says Thank You to jaidek For This Useful Post:

    Alfroggy (01-08-2013)

  30. #19
    iPhone? More like MyPhone xXDrizzyyXx's Avatar
    Join Date
    Nov 2010
    Location
    FL
    Posts
    273
    Thanks
    72
    Thanked 85 Times in 51 Posts

    No problem, the nc issue is just a an option enabled in the zephyr app that can be switched off, and If you still can't fix the issue download dock colorize new on cydia. It will change your dock color and folder switcher BG. Also custom images are supported.

    @Gayzor I haven't searched for leftover files from zephyr but I will now.

  31. The Following User Says Thank You to xXDrizzyyXx For This Useful Post:

    Alfroggy (01-08-2013)

  32. #20
    What's Jailbreak?
    Join Date
    Jan 2011
    Posts
    28
    Thanks
    2
    Thanked 7 Times in 7 Posts

    ok guys thanks all for your support.. i found the problem(i guess ^^). I uninstall the sara and then i run icleaner and boom my folder;s background is back to normal :-)

  33. The Following User Says Thank You to Gayzor For This Useful Post:

    Alfroggy (01-08-2013)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts