+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: FolderSwitcherBG and SwitcherBG issue

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
Originally Posted by Gayzor ok guys thanks all for your support.. i found the problem(i guess ^^). I uninstall the sara and then i run icleaner and boom my folder;s
...
  1. #21
    iPhone? More like MyPhone xXDrizzyyXx's Avatar
    Join Date
    Nov 2010
    Location
    FL
    Posts
    274
    Thanks
    72
    Thanked 85 Times in 51 Posts

    Quote Originally Posted by Gayzor View Post
    ok guys thanks all for your support.. i found the problem(i guess ^^). I uninstall the sara and then i run icleaner and boom my folder;s background is back to normal :-)
    What is sara?

  2. #22
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    12
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Any solutions yet? It seems some methods are working for people and are not working for others. I've tried clearing cache manually, using iwipecache, fswipecache. It just happened out of the blue. Don't know what caused it, but ive already seen people restore and have the problem come back. Help would be greatly appreciated!

  3. #23
    Theme Creator dark2naruto's Avatar
    Join Date
    Sep 2009
    Posts
    333
    Thanks
    58
    Thanked 233 Times in 117 Posts

    Have you recently install a tweak ?
    IOS Theme Designer - Follow me @Dark2Naruto78

    *************************************
    Excuse my English, I'm French

  4. #24
    Green Apple AnteOnline's Avatar
    Join Date
    Jan 2011
    Location
    Sollefteć | Sweden
    Posts
    58
    Thanks
    8
    Thanked 35 Times in 19 Posts

    I had the same problem. But after uninstalling 'iOS6 Photo Menu' tweak and run fsWipeCache it returned to normal. So for me that tweak was the "bad" guy :/.

  5. #25
    What's Jailbreak?
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for this! iOS6 Photo Menu caused my problem. It was weird seeing as how I had installed that nearly a day ago and it just now randomly happened today.

  6. #26
    Theme Creator dark2naruto's Avatar
    Join Date
    Sep 2009
    Posts
    333
    Thanks
    58
    Thanked 233 Times in 117 Posts

    I don't have problems with this tweak...
    IOS Theme Designer - Follow me @Dark2Naruto78

    *************************************
    Excuse my English, I'm French

  7. #27
    Master Modder wim66's Avatar
    Join Date
    Nov 2009
    Location
    Netherlands
    Posts
    2,974
    Thanks
    3,411
    Thanked 8,186 Times in 2,088 Posts

    Had the same problem.
    Uninstalled iOS6 Photo Menu, ran fswipecache, problem solved.
    Thanks guys

  8. #28
    What's Jailbreak?
    Join Date
    Aug 2012
    Posts
    7
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Hi guys, so for anyone still having this problem, I found that it is also caused by having SBRotator 6 installed, but not enabled. I tried uninstalling iOS 6 photo menu, and ran fswipecache, but to no avail. However, as soon as I reenabled SBRotator 6, the problem was fixed...

    Hope this helps anyone still stuck with this.

  9. #29
    What's Jailbreak?
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thanks guys
    Problem solved.. it was seen coz of "ios 6 photo menu" tweak, uninstalled it, ran icleaner.. nw all good

  10. #30
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    I have this problem with my iPad 3 with iOS 5.1.1. Non of the tweakes mentioned above are installed, so these are not causing the problem. Also tried switching of mobilesubstrates of all theme tweaks, used fsWipeCache between switching, but to no avail. I used iCleaner to no avail either. I got the FolderSwitcherBG@2x~ipad.png to change but still in the wrong format. The images used do have the right retina resolution.
    Does anyone found any other solutions for this problem.

  11. #31
    Green Apple taliezin's Avatar
    Join Date
    Jan 2011
    Posts
    63
    Thanks
    6
    Thanked 38 Times in 25 Posts

    Found out the device needed a Reboot. Problem solved.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts