Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: autoskin help plz

  1. #1
    Default autoskin help plz
    ok im having this problem with the auto skin i created for this theme im working on, all the custom icons i make for appstore apps have this gray swuare showing up behind them from the autoskin, so anytips on how i can modify it to where it wont show the grey square

    ill post a pic to describe, remember this is a in progress theme alot of elements in this pic are not mine

    -025648c9682cbb9065b677a4ed7c716f0bd70c861ce5b192089670001e49e2886g.jpg
    twitter--@cl1ck4207__site--mn-ml.coCurionic
    #Motif Public DropBox
    -->All Public DropBoxes<--
    m!n!ma!--Flite--EDGY-HD-(incomplete)--ToPaz--Neo:Style--ThemisHD--Auros--exxOS--Andro HD

  2. #2
    Etch A Sketch Sk37cH's Avatar
    Join Date
    May 2011
    Location
    Oz maaaaaate ;)
    Posts
    2,155
    Thanks
    5,182
    Thanked 8,109 Times in 1,870 Posts

    There's a thread for this Have you made sure all masks are flattened and saved as 24bit. I can't see your pic, so Its a bit hard.

  3. #3
    Quote Originally Posted by Sk37cH View Post
    There's a thread for this Have you made sure all masks are flattened and saved as 24bit. I can't see your pic, so Its a bit hard.
    yeah i got it straight, krschris helped me out, appreciate it though
    twitter--@cl1ck4207__site--mn-ml.coCurionic
    #Motif Public DropBox
    -->All Public DropBoxes<--
    m!n!ma!--Flite--EDGY-HD-(incomplete)--ToPaz--Neo:Style--ThemisHD--Auros--exxOS--Andro HD

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •