Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: <<theme help>>

  1. #1
    Default <<theme help>>
    Hey I started theming my own iOS 5 winterboard theme and ran into an issue. I use photoshop and illustrator to design most of my images. It was working fine until now, when I tried to do the lockscreen and the [email protected] For some reason, neither want to work. Some tutorials suggest ~iphone at the end, which made no sense because I haven't need them before. Another, for another odd reason suggested ~iphone_BAK, which reverts it to the factory settings for that image. I was wondering if anyone else has ran into this an has a solution, but I'm thinking its best to just redo the images following a good tutorial, and if that's the case, does anyone have the retina dimensions for the mask and the lock slider, I'll fix those two first.

    P.S. Weird thing that is bugging me most is that the slider itself works, just not its background?

  2. #2

  3. #3
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    It was a little unclear, im sorry... What exactly are you trying to modify? App icons or lockscreen backgrouds or te well that the slider is set in?

  4. #4
    App icons and the well. For some reason my AppIconMask@2x isn't working, nor is my well. Any ideas?

  5. #5
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    For the app icons, i have to do some quick research but im sure i can find it for you in a few minutes. As for the well, ive changed it before, so i can send you the path for iFile. I assume thats what youre using?

    Oh and i have an iPod touch 4g so what i have will work on your phone

  6. #6
    I have where the well goes, but it either just shows the original iphone well or nothing at all, like it does now. I figured it's something wrong with my image possibly?

  7. #7

  8. #8
    Okay then just to make sure what is the path in case I have that wrong?

  9. #9
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    /var/stash/themes.xxxx/Your theme/Bundles/com.apple.TelephonyUI/[email protected]

  10. #10
    Thanks for the help by the way ^_^

    Okay cool, I will double check that. Hopefully it works this time D:

  11. #11
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I also have it so when you click your theme theres another folder aside from Bundles that says Folders, inside that is TelephonyUI.framework, and then inside that is the barbottom image again

    Hey, np

  12. #12
    Okay, I'll let you know after I try

  13. #13
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Good!
    As for the apps, im still working

  14. #14
    Still no luck D: What are the dimensions of your png?

    Thanks Let me know if you find anything.

  15. #15
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Really??????????? omg

    and dimensions shouldn't matter, even if you screw them up it will appear, just very deformed lol
    But umm lessee 158 x 192

  16. #16
    hm okay, I'm going to resize at that and see what happens. Also along with the lock bar theme, the "track" it slides on, what are your dimensions for that image? The rectangle thing with the text normally in it?

  17. #17
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm looking at iFile right now, I'm in themes, then i have Jerry Mouse Slider < Bundles < com.apple.TelephonyUI < [email protected]

    OMG IM SO STUPID i told you the wrong name D: sorry!!! sorry

    i totally forgot i did this twice, on my laptop the file was the other name but i forgot i changed it in my iPod

  18. #18
    Lol no its fine, i realized that but i actually was probably going to need help with that in the future so I went with it Plus they are related and I think you solved my problem =O

    may have we'll see lol

  19. #19
    What's Jailbreak? XxAlziexX's Avatar
    Join Date
    Dec 2011
    Location
    Massachusetts
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    And then the icons, inside themes in iFile, it's whatever your theme is called > Bundles > com.apple.xxxxx
    (so, say for iMessage, com.apple.MobileSMS) and then inside that it's just [email protected]

    lol okay! and do you need a list of names for the com.apple.xxxx cause they're a little weird

  20. #20
    Yeah I know the icons, but to make app store downloaded ones you need the mask? Any ideas why mine wont work?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •