Page 19 of 44 FirstFirst ... 91718192021 29 ... LastLast
Results 361 to 380 of 875

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iOS .ARTWORK file Extractor (with Tutorial)

  1. #361
    Lmao thanks for updating everyone Jato

    Basically, if you have an iPad Mini and want to extract it's Siri .artwork file then re download the iOS artwork extractor, download the AssistantMic-163r@1x~ipad.artwork file from the OP and have fun Just remember to re extract contents of the extractor to CPython27.

    Happy Theming,

    CrAcKzZZ
    Last edited by CrAcKzZZ; 03-27-2013 at 03:04 PM.

  2. The Following 2 Users Say Thank You to CrAcKzZZ For This Useful Post:

    Alfroggy (03-26-2013), Jato_BZ (03-26-2013)

  3. #362
    My iPhone is a Part of Me cuzin's Avatar
    Join Date
    Aug 2011
    Location
    The Desert
    Posts
    520
    Thanks
    1,501
    Thanked 1,343 Times in 379 Posts

    Jato_BZ or anyone that has it, can you link me a zip to the AssistantMic.artwork? I had it but can't find it.

    Thanks!!
    Twitter - @brokenmind09
    20GB of free cloud storage - https://copy.com/?r=WzHJu8

  4. #363
    Quote Originally Posted by cuzin View Post
    Jato_BZ or anyone that has it, can you link me a zip to the AssistantMic.artwork? I had it but can't find it.

    Thanks!!
    For which device and iOS version?

  5. The Following User Says Thank You to CrAcKzZZ For This Useful Post:

    cuzin (04-01-2013)

  6. #364
    My iPhone is a Part of Me cuzin's Avatar
    Join Date
    Aug 2011
    Location
    The Desert
    Posts
    520
    Thanks
    1,501
    Thanked 1,343 Times in 379 Posts

    Quote Originally Posted by CrAcKzZZ View Post
    For which device and iOS version?
    Jato got them for me, thank you though!
    Twitter - @brokenmind09
    20GB of free cloud storage - https://copy.com/?r=WzHJu8

  7. The Following 2 Users Say Thank You to cuzin For This Useful Post:

    Alfroggy (04-02-2013), Jato_BZ (04-02-2013)

  8. #365

  9. #366
    jato,
    will this update work image extractor work on Mac now or is the PIL just updated for windows?
    cheers

  10. #367
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,120
    Thanks
    3,292
    Thanked 6,315 Times in 2,101 Posts

    Quote Originally Posted by medic88 View Post
    jato,
    will this update work image extractor work on Mac now or is the PIL just updated for windows?
    cheers
    CrAcKzZZ is going to be best at answering that dude. I'm still 2.7.3 with PIL 1.1.7
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  11. The Following 2 Users Say Thank You to Jato_BZ For This Useful Post:

    Alfroggy (04-03-2013), CrAcKzZZ (04-03-2013)

  12. #368
    Quote Originally Posted by medic88 View Post
    jato,
    will this update work image extractor work on Mac now or is the PIL just updated for windows?
    cheers
    Yes and No this update can work with Mac but it isn't really supported by default, its more complicated and involves using Xcode and Homebrew, i was told by someone that they weren't able to get it working on 10.7 (works on 10.6 tho) but it may be different for you.

    If you are willing to try follow these steps:

    1. Install Xcode
    2. Install Homebrew by entering the following in Terminal:
    Code:
    ruby -e "$(curl -fsSL https://raw.github.com/mxcl/homebrew/go)"
    Then using the Homebrew-installed pip, in Terminal type:

    Code:
    $ /usr/local/bin/pip install Pillow
    if the above code doesn't work try:

    Code:
    $ brew install Pillow
    Hope this works out man, sucks that i don't have a Mac to do my own testing :/
    Last edited by CrAcKzZZ; 04-03-2013 at 08:32 PM.

  13. The Following 3 Users Say Thank You to CrAcKzZZ For This Useful Post:

    Alfroggy (04-04-2013), Jato_BZ (04-03-2013), King_O_Hill (04-03-2013)

  14. #369
    Quote Originally Posted by CrAcKzZZ View Post
    Yes and No this update can work with Mac but it isn't really supported by default, its more complicated and involves using Xcode and Homebrew, i was told by someone that they weren't able to get it working on 10.7 (works on 10.6 tho) but it may be different for you.

    If you are willing to try follow these steps:

    1. Install Xcode
    2. Install Homebrew by entering the following in Terminal:
    Code:
    ruby -e "$(curl -fsSL https://raw.github.com/mxcl/homebrew/go)"
    Then using the Homebrew-installed pip, in Terminal type:

    Code:
    $ /usr/local/bin/pip install Pillow
    if the above code doesn't work try:

    Code:
    $ brew install Pillow
    Hope this works out man, sucks that i don't have a Mac to do my own testing :/
    I'll test on the iMac tomorrow. Wow. Terminal and now Xcode. Nerding up the geek in me.

    Does Homebrew require a download or is it awaiting patiently to be woken up through that Terminal command ?
    Last edited by Alfroggy; 04-04-2013 at 02:19 AM.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  15. The Following 2 Users Say Thank You to Alfroggy For This Useful Post:

    CrAcKzZZ (04-04-2013), Jato_BZ (04-04-2013)

  16. #370
    Quote Originally Posted by CrAcKzZZ View Post

    Code:
    $ brew install Pillow
    Hope this works out man, sucks that i don't have a Mac to do my own testing :/
    First code didn't work, second did...downloading now

    And now I got stuck...oh well...think I'll wait for someone more tech savy figures it out and hopefully shares the knowledge
    Last edited by Andreas Larsen; 04-04-2013 at 08:28 AM.

  17. The Following 3 Users Say Thank You to Andreas Larsen For This Useful Post:

    Alfroggy (04-04-2013), CrAcKzZZ (04-04-2013), Jato_BZ (04-04-2013)

  18. #371
    Quote Originally Posted by Alfroggy View Post
    I'll test on the iMac tomorrow. Wow. Terminal and now Xcode. Nerding up the geek in me.

    Does Homebrew require a download or is it awaiting patiently to be woken up through that Terminal command ?
    Nope no download for Homebrew, that command does everything for you. When you test it out, please post the results, I don't have a Mac myself so I'd love to see what's working and what isn't

    Quote Originally Posted by Andreas Larsen View Post
    First code didn't work, second did...downloading now

    And now I got stuck...oh well...think I'll wait for someone more tech savy figures it out and hopefully shares the knowledge
    So "$ /usr/local/bin/pip install Pillow" didn't work and "$ brew install Pillow" did?. And what do you mean you got stuck?

  19. The Following 2 Users Say Thank You to CrAcKzZZ For This Useful Post:

    Alfroggy (04-04-2013), Jato_BZ (04-04-2013)

  20. #372
    Quote Originally Posted by CrAcKzZZ View Post
    Nope no download for Homebrew, that command does everything for you. When you test it out, please post the results, I don't have a Mac myself so I'd love to see what's working and what isn't
    Yes, I will report thanks.
    The theme in my posts is 3 4 All, by Sk37cH.

    The numerous versions released, and infinite versatility, beats IconOmatic mods. By quality.

  21. The Following User Says Thank You to Alfroggy For This Useful Post:

    Jato_BZ (04-04-2013)

  22. #373
    Quote Originally Posted by CrAcKzZZ View Post
    Nope no download for Homebrew, that command does everything for you. When you test it out, please post the results, I don't have a Mac myself so I'd love to see what's working and what isn't

    So "$ /usr/local/bin/pip install Pillow" didn't work and "$ brew install Pillow" did?. And what do you mean you got stuck?
    Yes the brew thing seemed to work (it downloaded and installed something) but when i tried the next steps in the tutorial I got an error - something with bash not found or something like that. I'm a unix/terminal noob so didn't want to try too much

  23. #374
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,120
    Thanks
    3,292
    Thanked 6,315 Times in 2,101 Posts

    @CrAcKzZZ

    Dude clear your inbox, I've been trying to respond to your PM's but you're all maxed out!

    No I haven't looked at this cos I can't even get Python 2.7.3 let alone PIL installed on my Mac.

    PC/Windows it is sorry fella...
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  24. The Following 2 Users Say Thank You to Jato_BZ For This Useful Post:

    Alfroggy (04-06-2013), King_O_Hill (04-06-2013)

  25. #375
    Quote Originally Posted by Jato_BZ View Post
    @CrAcKzZZ

    Dude clear your inbox, I've been trying to respond to your PM's but you're all maxed out!

    No I haven't looked at this cos I can't even get Python 2.7.3 let alone PIL installed on my Mac.

    PC/Windows it is sorry fella...
    Oh aha i didn't realize it was full. I just emptied it now. Reply to that first Pm i sent about Pillow because i forgot what i wrote :P We'll talk from there

    Quote Originally Posted by Andreas Larsen View Post
    Yes the brew thing seemed to work (it downloaded and installed something) but when i tried the next steps in the tutorial I got an error - something with bash not found or something like that. I'm a unix/terminal noob so didn't want to try too much
    I'm testing something new for this hopefully it'll make everything run smoothly. I'll get back to you when it is working

  26. #376
    Quote Originally Posted by Betsy601 View Post
    I edited the OP hopefully its more easier to read now, all suggestions are welcome
    What?

  27. #377
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,120
    Thanks
    3,292
    Thanked 6,315 Times in 2,101 Posts

    Spambot I think bro...
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  28. The Following User Says Thank You to Jato_BZ For This Useful Post:

    Alfroggy (04-07-2013)

  29. #378
    Quote Originally Posted by Jato_BZ View Post
    Spambot I think bro...

    lol ok reply now bro

  30. The Following User Says Thank You to CrAcKzZZ For This Useful Post:

    Jato_BZ (04-09-2013)

  31. #379
    .artwork assassin Jato_BZ's Avatar
    Join Date
    Jan 2012
    Location
    New Zealand
    Posts
    3,120
    Thanks
    3,292
    Thanked 6,315 Times in 2,101 Posts

    Ok, I've been holding off asking this for a while but has anyone had this issue when recompiling their own [email protected]/w file?

    I have been slowly building my own set of [email protected]k pngs for use without WB & to be ultimately recompiled as a [email protected]k file.

    The problem I have found is, [email protected] & all of the UIOpaque "bar" images (about 9) appear "black & white" & washed out when viewed in Cydia/iFile & also in selected apps when using your iDevice.

    At first I thought this was TintOverlay issue but when I extracted my modded [email protected]k those 10 images were destructively modified to be the black & white I was talking about. This makes me think the extractor tool is possibly not a 100% in sync with how it should be when recompiling.

    Has anyone else found this issue also? It makes me think that ALL modders who recompile their [email protected]/w will be experiencing the same issues.

    I have let Dave Peck know and he is looking into it but no word as of yet.

    Keen to hear your feedback
    Twitter ID: @Jato_BZ
    .artwork Assassin / Emoji Extractor

  32. The Following 2 Users Say Thank You to Jato_BZ For This Useful Post:

    Alfroggy (04-21-2013), King_O_Hill (04-21-2013)

  33. #380
    Quote Originally Posted by Jato_BZ View Post
    Ok, I've been holding off asking this for a while but has anyone had this issue when recompiling their own [email protected]/w file?

    I have been slowly building my own set of [email protected]k pngs for use without WB & to be ultimately recompiled as a [email protected]k file.

    The problem I have found is, [email protected] & all of the UIOpaque "bar" images (about 9) appear "black & white" & washed out when viewed in Cydia/iFile & also in selected apps when using your iDevice.

    At first I thought this was TintOverlay issue but when I extracted my modded [email protected]k those 10 images were destructively modified to be the black & white I was talking about. This makes me think the extractor tool is possibly not a 100% in sync with how it should be when recompiling.

    Has anyone else found this issue also? It makes me think that ALL modders who recompile their [email protected]/w will be experiencing the same issues.

    I have let Dave Peck know and he is looking into it but no word as of yet.

    Keen to hear your feedback
    I get that too. Also my [email protected] gets jacked up as well as the button bar used in the Clock and Cydia ([email protected] i think) doesn't seem to strech to the bottom and looks cutoff

  34. The Following 2 Users Say Thank You to DannyZ83 For This Useful Post:

    Alfroggy (04-21-2013), Jato_BZ (04-21-2013)

Page 19 of 44 FirstFirst ... 91718192021 29 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •