+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Half Of My Themes Won't Open

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
So I've installed some summerboard themes. Half of them open and work great. However, when I try to open the other half, only my default wallpaper appears on the screen.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Half Of My Themes Won't Open
    So I've installed some summerboard themes. Half of them open and work great. However, when I try to open the other half, only my default wallpaper appears on the screen.

    I have installed the Summerboard fix from installer, but no change.

    What can I do to open the rest of my themes.

  2. #2
    My iPhone is a Part of Me desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    994
    Thanks
    27
    Thanked 102 Times in 97 Posts

    try the 1.1.3/4 Theme Fix from ipodtouchfans on installer
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tried it. No luck. The ones that won't load are: Inverted, Pirates_Theme, Roaring 20s, and Tinkerbell_1

    Is there something unusual about these?

  4. #4
    Green Apple
    Join Date
    Nov 2007
    Posts
    82
    Thanks
    12
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by vixxin View Post
    Tried it. No luck. The ones that won't load are: Inverted, Pirates_Theme, Roaring 20s, and Tinkerbell_1

    Is there something unusual about these?


    Hi,


    try installing the theme by using iphonebrowser.....instead of downloading from installer.....i have the same problem....


    cheers

  5. #5
    Developer
    Join Date
    Aug 2007
    Posts
    380
    Thanks
    0
    Thanked 145 Times in 83 Posts

    Try my fix in bossprefs v1.60, more info, fix user directory permissions.
    Also, it may be that these themes are installed in the wrong location. Where did you get them?
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts