Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Theme won't change icons.

  1. #1
    Default Theme won't change icons.
    I downloaded a theme last night and it applied perfectly. Today when I woke up the dock and icons were the normal Apple icons so I removed it, redownloaded and reinstalled the theme, and the dock is fixed but the icons won't update. Any ideas on how to fix this? I really liked the icons in the theme! I am kinda new to this so please be gentle

  2. #2
    is it possible you deleted a file(s) on ifile or while sshing and then your iDevice restarted while sleeping applying those changes?

    try redownloading the theme and reapplying it.

    is it possible you deleted a file(s) on ifile or while sshing and then your iDevice restarted while sleeping applying those changes?

    try redownloading the theme and reapplying it.

  3. #3
    There's a program on Cydia called iWipeCache, run that, wait for your phone to respring, then reboot it by shutting down your phone and restarting it. To do this hold down the screenlock and home buttons together for a few seconds, then "slide to power down".

  4. #4
    Downloaded iWipeCache and ran, even tried uninstalling the theme, running the wipe, rebooting then redownloading/reinstalling...the icons are still not there

  5. #5
    what iOS u r using n what theme u want to use

  6. #6
    I an using 4.2.1 and attempting to use the Pretty Purple Theme found on here. It worked last night but not sure what changed between then and when I tried to use it today that the icons wont use the theme ones.

  7. #7
    that strange man because i'm using iphone4 on 4.2.1 and been trying some themes (HD themes) everything is ok but of course i changed some things also mostly with the names..u know like @2x..@2x~iphone...

  8. #8
    Well I feel completely stupid but I figured out the problem. Summerboard mode need to be on and somehow got toggled off. So after a day of troubleshooting, uninstalling, reinstalling and so forth...a simple screen pressed fixed it all lol Thanks everyone for the help!

  9. #9
    no prob man, glad u make it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •