+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Theme wallpaper wont change

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
This is my first thread and its pissing me off. I have no clue what happened and i tried to fix it myself. Might be a simple fix but im
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Theme wallpaper wont change
    This is my first thread and its pissing me off. I have no clue what happened and i tried to fix it myself. Might be a simple fix but im lost.
    So i dont know what happened but now my themes wont work on winterboard as far as the background wallpaper or springboard that is. I can change the wallpaper just fine but if i wanted the animated ones or widget hd themes for example initsua z, it wont work. I tried everything and put it up top of priority on wb. I turned off the user wallpaper. I tried myos. I tried reinstalling winterboard. Im thinking its a script code? But i really need help its frustrating. Please help

  2. #2
    Color Keyboard Yoda Phatmartino's Avatar
    Join Date
    May 2011
    Location
    Nose deep in a plist...
    Posts
    652
    Thanks
    1,313
    Thanked 1,023 Times in 310 Posts

    Hey, don't know if I can really help necessarily, but a few questions that might help those who could:

    What iOS version are you on?

    I'm guessing, but it's not absolutely clear if these are all themes you already had, were working and then for no apparent reason stopped?

    If so, when applying at the top of the WB list, I assume you tried that with nothing else applied?

    Have you installed anything else seemingly unrelated (tweak/mod) recently?

    I'm not much of a widget/animation user, but figured I'd try to at least help the thread along...

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    im running on 4.3.3 i have tried all the usual things i could think of to fix the problem. (winterboard and ssh/ifile). but still cant figure it out. i have tried to uninstall some of the latest things i put on but no luck. i just want to know how to make the wallpaper that came with the theme on the springboard work again. a few days ago they loaded to the sb just fine. am i missing something. the wallpaper is set from the settings, but is there a way to just disable this and let the wallpape from the theme load on sb. i know they are running because i see it for a microsecond when i first unlock the phone from the lockscreen or open an app. thxINadv for any help

    im pretty sure you guys have ran into this problem before. i dont want to rejailbreak and start from scratch again

  4. #4
    Color Keyboard Yoda Phatmartino's Avatar
    Join Date
    May 2011
    Location
    Nose deep in a plist...
    Posts
    652
    Thanks
    1,313
    Thanked 1,023 Times in 310 Posts

    Just judging by your mention of wp being set in settings, I'm guessing that instance is one where the theme is packaged to put it's BGs in settings app which I've heard of but never had one. If it's by chance an instance of a non animated image, barring a true fix could you copy the theme's BG image(s) onto your computer and then sync it like a normal photo through iTunes, then select it through settings from your photo roll?

    Like I said not a real fix to any or all of your problems, but might ease the pain in the mean time...
    Last edited by Phatmartino; 06-22-2011 at 04:04 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts