+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! I lost my dock!

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
I've scoured the interwebs and the forum for an answer to this, but can't find anything. I have an iPhone 4 on 4.2.1 and I had the DeZire theme installed
...
  1. #1
    Green Apple
    Join Date
    Aug 2010
    Posts
    58
    Thanks
    3
    Thanked 47 Times in 17 Posts

    Default HELP! I lost my dock!
    I've scoured the interwebs and the forum for an answer to this, but can't find anything.

    I have an iPhone 4 on 4.2.1 and I had the DeZire theme installed on it. I decided to uninstall, and when I went to disable all add-ons and the theme itself, it seems my dock has gotten lost.

    At the bottom of my screen, where the dock should be, the page dots are hugging the bottom edge of the screen. If I try to drag an icon to the dock, they disappear off the bottom of the screen. The theme had depended on Springjumps, PerPageHTML, Iconoclasm, and GridLock, all of which I have since disabled/deleted. Nothing is bringing my dock back.

    Has anyone ever had this issue before and know how to fix it?

  2. #2
    iPhone? More like MyPhone Petrit H's Avatar
    Join Date
    Apr 2009
    Posts
    270
    Thanks
    35
    Thanked 24 Times in 20 Posts

    Do u have infinidock or scorlling board installed? If yes then uninstall them and you'll have ur dock back.

  3. #3
    Green Apple
    Join Date
    Aug 2010
    Posts
    58
    Thanks
    3
    Thanked 47 Times in 17 Posts

    Didn't work. :-/

  4. #4
    iPhone? More like MyPhone Petrit H's Avatar
    Join Date
    Apr 2009
    Posts
    270
    Thanks
    35
    Thanked 24 Times in 20 Posts

    u should reboot iphone after u remove them, remember.. reboot not respring.

  5. #5
    Green Apple
    Join Date
    Aug 2010
    Posts
    58
    Thanks
    3
    Thanked 47 Times in 17 Posts

    Still didn't work...

  6. #6
    iPhone? More like MyPhone Petrit H's Avatar
    Join Date
    Apr 2009
    Posts
    270
    Thanks
    35
    Thanked 24 Times in 20 Posts

    well, when it happened to me I solved that way, sorry dude.

  7. #7
    Green Apple
    Join Date
    Aug 2010
    Posts
    58
    Thanks
    3
    Thanked 47 Times in 17 Posts

    Thanks for trying. Hopefully I can get this figured out...

    Interesting...I enabled a different theme in Winterboard and my dock came back. I'm always gonna use a theme, so it's not a big deal, but still strange that this is happening.
    Last edited by Gatorchomp83; 03-26-2011 at 12:10 PM. Reason: Automerged Doublepost

  8. #8
    Green Apple cheme75's Avatar
    Join Date
    Apr 2010
    Location
    sweltering south
    Posts
    87
    Thanks
    22
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by Gatorchomp83 View Post
    Thanks for trying. Hopefully I can get this figured out...

    Interesting...I enabled a different theme in Winterboard and my dock came back. I'm always gonna use a theme, so it's not a big deal, but still strange that this is happening.
    one idea - see if you still have the default original dock image file: SBDockBG.png in /System/Library/CoreServices/SpringBoard.app

    maybe it was deleted or renamed

  9. #9
    iPhone? More like MyPhone Predator721's Avatar
    Join Date
    Mar 2011
    Location
    Phoenix, AZ
    Posts
    214
    Thanks
    17
    Thanked 28 Times in 19 Posts

    Maybe something you installed in CYDIA or rock?! I would manually backup all of your important stuff and restore than just put the stuff back in using Cyberduck or Winscp!
    Sorry hope that works

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts