+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Move LS to unlock - "pinch" = can't unlock - HELP!!

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
Hoping someone can help me here. I installed "move lockscreen to unlock" and was tinkering with settings. I set it to "pinch to unlock", the phone re-sprung, and now it
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default Move LS to unlock - "pinch" = can't unlock - HELP!!
    Hoping someone can help me here. I installed "move lockscreen to unlock" and was tinkering with settings. I set it to "pinch to unlock", the phone re-sprung, and now it won't unlock. I tried every "pinch" motion possible, as well as swiping. None worked. Thankfully I have SBsettings and was able to restart in safe mode (which didn't have the app's settings available to change), go to Cydia, and remove the package which allowed me back into my phone. Unfortunately, now, when I reinstall the app it remembers the previous settings and always resprings to the unlock screen that I can't unlock.
    Any help?

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You can SSH into your device and remove the file /private/var/mobile/Library/Preferences/de.sirpreis.MoveLockScreenToUnlock.plist, which has all your settings for the tweak.

    Also, it says in the tweaks description to test each unlock type with the slider visible, in order to prevent problems like these.

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2011
    Posts
    10
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks. I got it sorted out by just calling my phone, answering, and then getting to my springboard.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts