+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Elite Pro HD NOT compatible with 4.2.1?

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
The lockscreen doesnt change or anything.
...
  1. #1
    Banned
    Join Date
    Nov 2010
    Posts
    53
    Thanks
    3
    Thanked 6 Times in 6 Posts

    Default Elite Pro HD NOT compatible with 4.2.1?
    The lockscreen doesnt change or anything.

  2. #2
    Green Apple
    Join Date
    Sep 2010
    Location
    Ottawa | Canada
    Posts
    42
    Thanks
    1
    Thanked 8 Times in 6 Posts

    I would recommend posting in the Elite Pro HD thread, you will get all the answers you need anytime in this thread:

    http://modmyi.com/forums/iphone-4-ne...ease-1764.html

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts