+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i2HD has problems for me(abnormal icon size, more) need help

is a discussion within the

Skinning / Themes Discussion

forums, a part of the

Design and Media For the iPhone / iPod Touch

section;
I downloaded i2HD from Cydia from repo. Its supposed to be the remake of the popular iLLumine. When I set the theme in Winterboard, all the icons are huge, like
...
  1. #1
    Green Apple
    Join Date
    Sep 2010
    Posts
    48
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default i2HD has problems for me(abnormal icon size, more) need help
    I downloaded i2HD from Cydia from repo. Its supposed to be the remake of the popular iLLumine. When I set the theme in Winterboard, all the icons are huge, like twice the size their supposed to be. My folder icons look fine, but the icons inside the folders don't have titles under them, which I don't know if its normal. But the large icons for system apps like Calendar and stuff aren't normal at all. Also, everytime I click an App, theirs a dark shadow the appears for a second on the icon. Can someone help me?

  2. #2
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm having the same problem. Looks like Voice Memo, Phone, and Winterboard are normal though, maybe a tad too small...

    Bump? I can't find a solution anywhere. I paid $2 for this theme. It looks awesome if I could just figure this out.
    Last edited by brandenrailey; 02-04-2011 at 06:51 PM. Reason: Automerged Doublepost

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by PredatorDuzWork View Post
    I downloaded i2HD from Cydia from repo. Its supposed to be the remake of the popular iLLumine. When I set the theme in Winterboard, all the icons are huge, like twice the size their supposed to be. My folder icons look fine, but the icons inside the folders don't have titles under them, which I don't know if its normal. But the large icons for system apps like Calendar and stuff aren't normal at all. Also, everytime I click an App, theirs a dark shadow the appears for a second on the icon. Can someone help me?
    I figured it out. If you SSH into your phone and go to Root/Library/Themes/i2HD.theme/icons you will see a list of all the icons that are included with the theme. In order for them to show up correctly on the retina display, you need to make a copy of every one and put "@2x" after it's name. So if you have the "Phone" icon, make a copy of it on your desktop and put "@2x" after the name (Phone@2x). Then put this new file back into the icons folder of the theme. So you should end up with two of every icon, one with just the regular name, and one with the @2x after it. Respring and it should be fixed.

  4. The Following User Says Thank You to brandenrailey For This Useful Post:

    jjk454ss (04-16-2011)

  5. #4
    iPhoneaholic doctorvik's Avatar
    Join Date
    Dec 2010
    Posts
    418
    Thanks
    508
    Thanked 301 Times in 156 Posts

    yeah - you could do that but seems like if you are paying for a theme it should be done right ...

  6. #5
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    MI
    Posts
    1,305
    Thanks
    2,436
    Thanked 1,212 Times in 548 Posts

    Quote Originally Posted by brandenrailey View Post
    I figured it out. If you SSH into your phone and go to Root/Library/Themes/i2HD.theme/icons you will see a list of all the icons that are included with the theme. In order for them to show up correctly on the retina display, you need to make a copy of every one and put "@2x" after it's name. So if you have the "Phone" icon, make a copy of it on your desktop and put "@2x" after the name (Phone@2x). Then put this new file back into the icons folder of the theme. So you should end up with two of every icon, one with just the regular name, and one with the @2x after it. Respring and it should be fixed.
    Thanks for figuring this out, this is just what I was looking for. Not sure if this theme is worth the work, are you happy with it?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts