Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Icons change when opening a folder

  1. #1
    Default Icons change when opening a folder
    This is a small annoyance, but it is the last thing to fix for me on 4.1

    When opening a folder, the icons around it (not in the folder itself) revert back to normal. This is only bothersome for me on my page with my default apps, because they don't do the auto custom icon.

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,024
    Thanks
    3,880
    Thanked 10,049 Times in 6,139 Posts

    More info, what phone, what theme, what bundle, what icon's ?????????????

  3. #3
    Have an iPhone 3G, Jailbroken with Sn0wbreeze, Glass Orb Color theme

    Heard others with the same problem.

    Not sure what's causing it

  4. #4
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,024
    Thanks
    3,880
    Thanked 10,049 Times in 6,139 Posts

    Have you posted in the Glass Orb thread? maybe better luck there.

  5. #5
    I don't think it's restricted to Glass Orb, pretty sure it's something to do with 4.1 and/or Winterboard

  6. #6
    Here are some pics to better explain it.
    Attached Thumbnails Attached Thumbnails -img_0076.png   -img_0077.png  

  7. #7
    This is a 4.1 compatibility issue with Winterboard, you'll probably notice the same (original) icon ghost problem when opening the task manager.

    Dont hold your breath on a solution anytime soon... Winterboard has SO many 4.+ issues, and none of them has prompted Saurik to lift a finger to fix it. Clearly he is FAR too busy living large, buying out all his competition and taking fancy vacations with all our money to update his apps. Have you noticed that Winterboard hasn't been updated since 3.1 was the current OS???
    Praise the Devs! To each and every one of you who spend your time writing code and making apps for little or no profit... Its YOU that makes the iPhone great, NOT Apple!! From me to you, a million thanks!!

  8. #8
    Yeah, I've notice that, Winterboard is in dire need of an update. What I find weird is it didn't have that issue in 4.0, at least I don't remember it doing it.

  9. #9
    Quote Originally Posted by pyrojing View Post
    What I find weird is it didn't have that issue in 4.0, at least I don't remember it doing it.
    Not this issue, but a laundry list of others, and with each iOS update, there are more! Winterboard is so behind and outdated, even if Saurik did give a chit, at this point, he would likely never get caught up
    Praise the Devs! To each and every one of you who spend your time writing code and making apps for little or no profit... Its YOU that makes the iPhone great, NOT Apple!! From me to you, a million thanks!!

  10. #10
    Quote Originally Posted by TheOnlyest View Post
    This is a 4.1 compatibility issue with Winterboard, you'll probably notice the same (original) icon ghost problem when opening the task manager.
    I got the same problem, but I have more details about it. funny stuff.
    If I add some themename/bunles/xxx/icon@2x, my theme uses the themename/icons folder, as it should, so icons remain the same, but the ghost icons get the "new" icons.
    If I delete said themename/bundles/xxx/icon@2x and respring, the ghost icons lose the icon, doesnt even get the default one back, I get white boxes, but the icons remain the same(themename/icons folder)
    All this except calendar. It doesnt have this issue and retains it's icon and ghost icon whatever I do(except delete themename/icons/calendar.png obviously).

    zzz
    Last edited by resp; 10-13-2010 at 04:01 AM.

  11. #11
    Quote Originally Posted by resp View Post
    I got the same problem, but I have more details about it. funny stuff.
    If I add some themename/bunles/xxx/icon@2x, my theme uses the themename/icons folder, as it should, so icons remain the same, but the ghost icons get the "new" icons.
    If I delete said themename/bundles/xxx/icon@2x and respring, the ghost icons lose the icon, doesnt even get the default one back, I get white boxes, but the icons remain the same(themename/icons folder)
    All this except calendar. It doesnt have this issue and retains it's icon and ghost icon whatever I do(except delete themename/icons/calendar.png obviously).

    zzz
    I have the same problem, I don't know how to fix it, I'm trying a lot of ways to find this issue, but I have no solution.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •