Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help please!

  1. #1
    Default help please!
    Sense i unlocked my 3g to use on t-mobile ive been having an issue with my app images. I use downloaded themes, such as my current one "elite". Now the issue is my icons stay the same, the generic ones that apple made. They dont change with my themes like they are susposed to. Can someone help me/guide me through the steps to make my phone do what i want?

    Im running windows 7, ive got iphone browser to look/edit files, and as i stated above im using a 3g.

    Thanks

  2. #2
    iPhone? More like MyPhone Retrospect's Avatar
    Join Date
    Aug 2010
    Location
    United States
    Posts
    218
    Thanks
    39
    Thanked 152 Times in 90 Posts

    Try downloading iWipeCache and running it, if icons are still the same afterwards, there might be a problem with your winterboard or theme files.

  3. #3
    I actualy got that when i downloaded elite, ive run it once with no change

  4. #4
    iPhone? More like MyPhone Retrospect's Avatar
    Join Date
    Aug 2010
    Location
    United States
    Posts
    218
    Thanks
    39
    Thanked 152 Times in 90 Posts

    Did you try reinstalling Winterboard or the theme?
    Check out my theme Réalité HD: Here!
    <Donate> if you want to help me and support my themes.

  5. #5
    Ive tried both with no luck. I even went as far as re-jailbreaking my phone. Still no luck, there has to be something in the phones settings doing this. If anyone has any more ideas, it would be greatly appreciated

  6. #6
    Super Penguin Mod i.Annie's Avatar
    Join Date
    Jun 2009
    Location
    SW Ohio
    Posts
    16,907
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    What firmware are you on?

  7. #7
    What's Jailbreak? dark122one's Avatar
    Join Date
    Aug 2009
    Location
    Springfield, Or.
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Need to make sure you get the one that go's with your firmware, I have that same theme and works great.


    Sent from my iPhone using ModMyi

  8. #8
    im on 3.1.2 with modem firmware of 05.11.07, yea i know its the older stuff but i see nothing exciting enough with the 4.0 firmware to go through the trouble of re jb'ing

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •