Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Winterboard crash please need help

  1. #1
    Exclamation Winterboard crash please need help
    ok i was downloading a complete vista theme and after downloading and using it for a little while ( also using the app "catergories" at the time ) winterboad crashed and it told me it crashed and it had a message but i didnt really read it much and now whenever i try to select a theme the icons dont change! they stay the original ipod icons, the wallpaper and lockscreen changes but the icons dont change! someone please help. how do i get winterboard back to normal, i really dont want to have to reinstall ill loose all my themes.
    p.s. already deleted springboard cache through SSH, didnt help

  2. #2
    Is it crashing your springboard to where its in safe mode or is it normal and just winterboard wont work
    IF I HELPED PLEASE HIT THANKS

  3. #3
    The first time it crashed yes it went into safe mode but I think I rebooted and it went to normal and now it stays in normal but winterboard isn't working properly. It changes some of the theme but like stated it doesn't change the icons to what It should be

  4. #4
    Are the apps in the same selection as your themes? If they arent then you must select both. Try to go in via ssh and see if the app icons are in there. Last resort you could ssh all your themes from your phone to your pc/mac then ssh them back on once you reinstall winterboard. But that is a last resort.

    ~Tim

    If I have helped you then thank me.

  5. #5
    yeah it sounds like the theme icons are not where they suppose to be ssh into the theme make sure you have a icons folders if so and all your folders are in place then you set but like tjb5099 said just reinstall winterboard
    IF I HELPED PLEASE HIT THANKS

  6. #6
    ok i went into ssh and i went under root then library then themes, i looked at a theme i downloaded and yes all the icon images are there under the folder icons, yet still dont seem to show up on the acctual theme.
    i tried reinstalling earlyer and it didnt work but i dont think i completely uninstalled it so i will try again right now.

  7. #7
    Make sure you are under /private/var/stash/Themes.lJLEgU this should be where the theme is located.

    ~Tim

    If I have helped you then thank me.

  8. #8
    ok i went there right now and yes under the icons folder for a specific theme, the images are there. ive completely removed winterboard and then i reinstalled it and downloaded a theme and it still does not show the theme icons. it still shows the standard ones.

  9. #9
    Can you upload I screenshot of what tge applications folder looks like please.

    ~Tim

  10. #10
    so you want a screenshot of /private/var/stash/Applications.agGnNM or somthing else.

  11. #11
    a screenshot of the theme on so we can see what you are talking about so we can help you
    IF I HELPED PLEASE HIT THANKS

  12. #12
    ok the first image is what it is supposed to look like and the second is what mine looks like. icons not the same and i just noticed the dock didnt change either.
    Attached Thumbnails Attached Thumbnails -high-tech-rave-up.png   -ipodproblem.jpg  

  13. #13
    here is another example
    Attached Thumbnails Attached Thumbnails -peach-i_metal_theme_red.jpg   -ipodprob2.jpg  

  14. #14
    Quote Originally Posted by prisefighter16 View Post
    so you want a screenshot of /private/var/stash/Applications.agGnNM or somthing else.
    No the Themes folder....the actual folder inside your iphone

    ~Tim

    If I have helped you then thank me.

  15. #15
    ok here are 3 images of the themes folder, the acctual selected theme folder, ( the metal thing red ) and the icons folder
    Attached Thumbnails Attached Thumbnails -themefolder.jpg   -acctualthemefolder.jpg   -iconsfolder.jpg  

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •