Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blank null problem

  1. #1
    Default Blank null problem
    After installing iNav theme i found it a little tough to navigate to apps at times so i uninstalled it. Now i have the blank null that creates blank webclips filling up my springboard. I removed blank null through cydia then deleted all the webclips. after respring the web clips reappear.
    How do i permantly remove the webclips?

  2. #2
    iPhoneaholic soto806's Avatar
    Join Date
    Feb 2009
    Location
    Amarillo, TX
    Posts
    466
    Thanks
    109
    Thanked 78 Times in 61 Posts

    open up you SSH program and go to Private>Var>Mobile>Library>Webclips
    and delete the WEBCLIPS folder and thats it.
    That should do it for you
    Currently addicted to Modern Warfare 2! add me on PSN: A_Mexican_guy

  3. The Following User Says Thank You to soto806 For This Useful Post:

    c1ockwerk (04-07-2009)

  4. #3
    thanks soto ill give that a try

  5. #4
    iPhoneaholic soto806's Avatar
    Join Date
    Feb 2009
    Location
    Amarillo, TX
    Posts
    466
    Thanks
    109
    Thanked 78 Times in 61 Posts

    Quote Originally Posted by c1ockwerk View Post
    thanks soto ill give that a try
    No problem clock
    Currently addicted to Modern Warfare 2! add me on PSN: A_Mexican_guy

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •